Jump to content
Gainer

Modern Warfare Remastered Settings. Need some help

Recommended Posts

Hello everyone,

Have a few questions and hope to find professional help here for Modern Warfare Remastered. 

My approach.

1. Speed test (speedtest.net) 3-4 times up and download test, then I enter the average value in the settings (100mbit down 10up are measured directly at the Fritzbox, the Duma behind it creates only 25 down 5 up) is here already a mistake? In the Fritzbox settings the Netduma is prioritized

2. CC I give the PS4 90% PC 10%  nothing else is in the network.

3. QOS I reduce Bandwith in the Ps4 to 5mbit download and 0.5 upload to not be host (makes so supposedly sense in the COD titles)

4. Geofilter 700km (set to Bavaria) and Ping set to 10ms

5. Ports all enabled NAT Type open

But it does not work properly, it feels like it has a significant lag and bad hit detection loses every 2 bouts.

Ask:

1. Do I have to reset the Duma each time I change the data?

2. How do I see which server I am connected to?

3. Can I save settings?


I'm happy about help

Share this post


Link to post
Share on other sites

Hi Gainer - thanks for all the great questions. First of all, are you on DumaOS? If not, please upgrade as you will have a much better experience: https://netduma.com/r1-dumaos/

  1. No, you do not need to reset the router to save your settings. Either a setting will automatically be saved (a small popup will appear to say 'applying settings' when this happens, or you need to click a red button to save settings. It depends on the feature you are on, but it should be quite clear (hopefully!)
  2. Once you have added your gaming device to the Geo-Filter, the host is the largest icon you will see on the Map. Full guide here: http://support.netduma.com/en/support/solutions/articles/16000077072-dumaos-optimal-settings-guide-geo-filter
  3. See 1. above

Let us know if we can help with anything else.

Share this post


Link to post
Share on other sites

Thanks for you reply. 

Yes I use 2.1.3.29

Nevertheless some games feel extremly laggy. 

And ill always get killed around the corner. Hit detection is so and so 

Anything I should change ? 

Thanks

Share this post


Link to post
Share on other sites

What is the average ping you're getting as shown by the Geo-Filter?

You don't need to give the PS4 that much bandwidth, gaming barely uses much. Post a screenshot of your QoS and Geo-Filter pages please.

Share this post


Link to post
Share on other sites

tried to play some games. 

No Chance at all to catch a good game. I tried limiting Bandwidth, setting a stricter Ping (10ms) I tend to get in games where the typical around the corner move appears. 

What can I do to improve? 

Best 

Bildschirmfoto 2019-04-25 um 16.46.38.png

Bildschirmfoto 2019-04-24 um 22.23.56.png

Bildschirmfoto 2019-04-24 um 20.47.33.png

Bildschirmfoto 2019-04-25 um 16.47.20.png

Share this post


Link to post
Share on other sites
47 minutes ago, Gainer said:

tried to play some games. 

No Chance at all to catch a good game. I tried limiting Bandwidth, setting a stricter Ping (10ms) I tend to get in games where the typical around the corner move appears. 

What can I do to improve? 

Best 

You say you limited your ping assist to 10ms, why would you set it so low? My average base ping from my isp is around 10 - 12ms, I then set my ping assist to around 15 - 20ms. You need to find out your average ping from either doing a pingtest from speedtest.net or more reliably via command prompt and adding about 5ms - 10ms on top of that in your ping assist. You will struggle to find a lobby if it is set so low unless you have a low single figure base ping which is doubtful.

Share this post


Link to post
Share on other sites

Thanks for the reply. 

 

I tried different pings 15-50 results always been the same. 

Tested ping is around 8-12ms 

 

Share this post


Link to post
Share on other sites

I can see that you have your bandwidth throttled way down 1.5 down and 0.5 up, are you in a party while at these speeds? Also do you have share excess enabled or disabled? I think you have it set way too low, especially if your 3 other devices are pulling or pushing data such as browsing, updates etc etc.

Share this post


Link to post
Share on other sites

Given your proximity to the servers and that the spikes happen on each I would say this is a connection issue on your end rather than the server, as above you're throttling extremely heavily which is likely hindering your. I'd try Anti-Bufferbloat on 70/70 to start with and see how you get on.

Share this post


Link to post
Share on other sites

Had time to play around. 

No matter what i change, there is no improvement.

It worked better under the fritzbox 6490 cable now its connected to a 7490 (dsl). 

What does the profile COD change? 

I still have the typical get shot around the corner moment. 

Anything i can do? 

 

 

Share this post


Link to post
Share on other sites

Well you ping looks good so I don't think that is the issue. It changes the Geo-Filter radius size and turns strict mode on. It's probably worth forcing different servers to see if they play better for you, some people go further away and find its better for them.

Share this post


Link to post
Share on other sites

Did reset the router. Now I enjoy it even better. 

Im changing the main modem from now and then (travelling countries) without resetting the duma perhaps that may impact the connection. 

Ill play around a bit and post again. Anyhow thanks for your effort!!!!

Share this post


Link to post
Share on other sites

Another thing. 

I'm playing around with the Bandwidth allocation for the PS4 but its not saving the setting for up and download separately. 

If I choose a value its just taking the same numbers for up AND download. Any idea? 

 

 

 

Share this post


Link to post
Share on other sites

Are you saving after you've made a change to download then switch to upload and making a change then saving? The operate independently so will need to save after a change to each

Share this post


Link to post
Share on other sites

I think I made a mistake. You just need to reload the complete setting to see the change. 

Pardon me here. 

From time to time the Gameplay is really good but then suddenly it drops back to Sh..ty as fu.. 

 

 

Share this post


Link to post
Share on other sites

Try enabling anti-bufferbloat and set it to 70% upload and download. Set it to Always for the sake of testing, but change it to High Priority Only if you like so it only kicks when you're gaming.

I'd also recommend testing your connection in general using PingPlotter. There's a guide here:

https://forum.netduma.com/topic/23881-ping-plotter-quick-guide/

Let us know your results and we'll take a look for you.

Share this post


Link to post
Share on other sites

This is PP when CC 70% 70% and 1.08 up and 1.08 down Bandwith Allocation and while playing COD 

 

Bildschirmfoto 2019-05-16 um 14.44.32.png

Share this post


Link to post
Share on other sites

Your PingPlotter results look excellent, very stable. This means the problem probably isn't inside your house.

Are you trying to play over wifi? Can you see your ping in game?

Have you tried using the ping assist as a ping filter instead?

To do this:

  • Set your location to the middle of the ocean
  • Set your radius really small
  • Put ping assist on your desired ping
  • Turn OFF strict mode

See if this works any better.

Share this post


Link to post
Share on other sites

Give it a go as soon as I have time. 

 

Thats the other result from the "other" home. Not as stable but still good I think. (was not playing at the time, just started PP by itself) 

Will test it at the 3 location as well. 

Thank you very much in advance for the tips 

Bildschirmfoto 2019-05-17 um 09.03.59.png

Share this post


Link to post
Share on other sites

There’s a lot of jitter on that line. You’re seeing regular spikes of 20ms which will affect your gaming. 

Was your test over wireless or wired?

Was anything else using your bandwdith at the time?

If it was wired, then you may have an issue with this line. I would recommend sending these results to your ISP and they should be able to look into stabilising it for you. 

Share this post


Link to post
Share on other sites

I see. 

Test was wired. Nothing else was using bandwidth. 

So we can actually claim that the connection and the jitter is causing problems here? 

I will test the 3 place where I game from time to time and will post results. 

 

Thank you very much for your effort and time here!!! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...