Jump to content
MatthiasN

xr500 QoS w/ Samsung Smart TV

Recommended Posts

Hi Any new news.  I have the same problem Samsung Tv IPTV not works :(  only works if i turn off QoS, but i wont use QoS option on router?

Share this post


Link to post
Share on other sites

I turned it off. Not using QoS arm which sucks, but I guess there's no update from Netgear or netduma coming, so..

Share this post


Link to post
Share on other sites

I don't have one of these TVs but I hope this gets fixed, is quite an interesting issue and would like to know what it turns out to be

Share this post


Link to post
Share on other sites

If you're using IPTV provided by your ISP then you may need to use VLAN to get it working correctly. Also re-enable QoS but disable Traffic Prioritization completely does that work?

Share this post


Link to post
Share on other sites

Hi

I am currently having the same issues. My setup is the XR500,  with a Samsung Q70r. I have a ps4 pro and an Apple TV 4k. Both are wired directly with lan cables.

My online gaming is perfect. I have noticed that while updating or downloading ps4 updates I'll go from full download speed to almost nothing. Disabling QOS fixes this.

The Apple TV will stream perfectly, then all of a sudden I'll get Pixelated visuals. I'v run speed tests directly from the Apple TV and its showing full download speeds ??  On the xr 500 I'm running the latest firmware, almost all the settings are default.

Share this post


Link to post
Share on other sites

A lot of people have a same problem with smart iptv on samsung tv  and other tv devices, but for now there is no solution only turn off QoS.

I think this is a big problem because a lot of people have exp.. iptv on samsung tv  and iptv on other streaming devices, and they want to use QoS for gaming at the same time watch iptv on Tv.
 hopefully this will resolve the issue in the new firmware v 3.0

Share this post


Link to post
Share on other sites

I think it's incredibly irresponsible of the devs to have blamed everything except Qos when this obviously isn't unique to me.

I turn Qos off anytime I want to watch things on my Samsung SmartTV now. I gave up. When this router breaks I'm not using any router that uses netduma. A total shame bc I love the feature set. 

Half the responses mention me having IPTV from my ISP. I don't have that. It affects multiple apps on the Samsung TV I bought. I understand IPTV is also a type of service, but calling my ISP doesn't fix this, turning off QoS fixes it. Why even mention my ISP, they aren't the factor causing this. I don't have anything other than internet from my ISP/Cable company. 

The newest app on the TV that has the issue is Funimation. Can't load any video, but the exact second I turn off QoS with the video open, the video begins loading.

Share this post


Link to post
Share on other sites
13 hours ago, Urban said:

Hi

I am currently having the same issues. My setup is the XR500,  with a Samsung Q70r. I have a ps4 pro and an Apple TV 4k. Both are wired directly with lan cables.

My online gaming is perfect. I have noticed that while updating or downloading ps4 updates I'll go from full download speed to almost nothing. Disabling QOS fixes this.

The Apple TV will stream perfectly, then all of a sudden I'll get Pixelated visuals. I'v run speed tests directly from the Apple TV and its showing full download speeds ??  On the xr 500 I'm running the latest firmware, almost all the settings are default.

Hey, welcome to the forum!

Downloads try to use the entire speed that is available to them at the expense of any other devices so if you've got QoS setup correctly then it should prevent that. Is that while the PS4 is updating or just generally when nothing is using the internet/normal usage?

1 hour ago, MatthiasN said:

I think it's incredibly irresponsible of the devs to have blamed everything except Qos when this obviously isn't unique to me.

I turn Qos off anytime I want to watch things on my Samsung SmartTV now. I gave up. When this router breaks I'm not using any router that uses netduma. A total shame bc I love the feature set. 

Half the responses mention me having IPTV from my ISP. I don't have that. It affects multiple apps on the Samsung TV I bought. I understand IPTV is also a type of service, but calling my ISP doesn't fix this, turning off QoS fixes it. Why even mention my ISP, they aren't the factor causing this. I don't have anything other than internet from my ISP/Cable company. 

The newest app on the TV that has the issue is Funimation. Can't load any video, but the exact second I turn off QoS with the video open, the video begins loading.

The problem is a lot of people have jumped in on this topic, I only mentioned IPTV to someone who jumped in the topic, I never mentioned that to you. I/we are aware that QoS isn't working correctly with it, that's why when 3.0 is released it would be great for you to try it, then if it's still an issue we can actively work to find out why that is.

Share this post


Link to post
Share on other sites

Thanks for the response. Apologies if I'm upset it's just I track and get notifications and wasn't enjoying the replies I saw for a thread that's been ongoing for a while now. 

I look forward to trying 3.0. Hope it's soon!

Share this post


Link to post
Share on other sites

Okay.

When it comes to testing this update I guess it would be wise to ask some of us, with this specific problem, to participate in a beta of sort. It seems we are numerous with this issue (specifically a Samsung TV and the QoS feature).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...