Jump to content
Ivanst

Nat moderada en BlackOps4 PS4. DMZ activado en router principal

Recommended Posts

Hola, recientemente había tenido la nat moderada en mi PS4, pero lo había solucionado cambiando de ipv6 a ipv4 para poder activar el DMZ en mi router de la compañía (Orange). Todo muy bien, pero ahora tengo otra vez la nat moderada y tengo la DMZ activada. Alguien me puede ayudar por favor? No entiendo nada...Gracias. 

Share this post


Link to post
Share on other sites

hola invanst.

Me imagino que el router que estas utilizando es el R1 en su version  DumaOS, haga lo siguiente. 

Vaya a la pestaña SYSTEM INFORMATION y en el segundo cuadrado de la segunda linea pone NETWORK STATUS, fijese en la direccion IP que pone en la parte de arriba de ese cuadrado y compruebe que es la misma direccion que pone en el DMZ de orange, en caso de no ser la misma cambiela por la que este viendo actualmente en el R1 y de ser asi y para que no le vuelva a pasar, tendra que reservar la direccion IP para el R1 en el router de orange, si no sabe como hacerlo pregunteme y se lo explico.

Espero le sirva de ayuda y/o que podamos encontrar su solucion pronto.

Un saludo

Share this post


Link to post
Share on other sites

Gracias titofuenla por tu comentario ;-). Si, mi router es el R1 versión DumaOs. La IP que tengo activada en la DMZ de mi router de Orange es la misma que la IP que me aparece reflejada en la pestaña  de System Information, concretamente en la Network Status. Y sigo con la NAT moderada...Un saludo

Share this post


Link to post
Share on other sites
16 hours ago, Ivanst said:

Gracias titofuenla por tu comentario ;-). Si, mi router es el R1 versión DumaOs. La IP que tengo activada en la DMZ de mi router de Orange es la misma que la IP que me aparece reflejada en la pestaña  de System Information, concretamente en la Network Status. Y sigo con la NAT moderada...Un saludo

vale, entonces vamos a ir descartando cosas a ver si damos con el problema.

Primero vamos a comprobar si es el R1 el que no abre los puertos, primero de todo vamos a reservar una direccion IP para su Ps4, dirijase para ello al apartado network settings y haga click donde pone DHCP, si baja hacia abajo en esa ventana podra ver una lista con los dispositivos que se han conectado o estan conectados en ese momento en su R1, a continuacion, localize en esa lista su Ps4 haga click en el recuadrito donde pone reserve IP, entonces justo al lado podra escribir la direccion IP que le quiere adjudicar a su Ps4, puede poner desde el 100 al 250 el que mas le guste, una vez puesta la IP baje un poco mas y presione en save.

Ahora vamos a abrir todos los puertos manualmente. En network settings pinche donde pone Upnp y desactivelo, una vez desactivado dirijase a la pestaña de justo al lado de Upnp donde pone Port Forwarding y haga click en ADD RULE, rellene el recuadro de la siguiente manera:

puertos.thumb.png.207b6cf93752e59686ff97199cd153cd.png

Donde pone Destination Ip tiene que poner la ip que le reservamos a su Ps4, una vez rellenado todo le da a save y reinicie su R1 y su PS4.

Despues de haber realizado estos pasos compruebe su tipo de Nat y nos comenta.

 

Un saludo y un placer ayudarle @Ivanst

Share this post


Link to post
Share on other sites

Titofuenla muchas gracias, mi PS4 ya tiene asignada una Ip fija, la uPnP ya la tenía desactivada en mi R1, supuestamente tenía los puertos abiertos manualmente para jugar a Black Ops 4. Aún así quieres que haga los pasos que me has dicho? Muchas gracias por la ayuda. Saludos 

Share this post


Link to post
Share on other sites
2 hours ago, Ivanst said:

Titofuenla muchas gracias, mi PS4 ya tiene asignada una Ip fija, la uPnP ya la tenía desactivada en mi R1, supuestamente tenía los puertos abiertos manualmente para jugar a Black Ops 4. Aún así quieres que haga los pasos que me has dicho? Muchas gracias por la ayuda. Saludos 

si por favor, haga los pasos que le indique a ver si asi se resuelve el problema, si tiene creadas otras reglas de port forwading eliminelas antes de crear la que yo le e indicado.

 

Un saludo!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×