Jump to content
Chaiyoabc

My whole network won't work when I have things on PS4 downloading

Recommended Posts

Whenever I download a game, patch that have big file size. My internet access on laptop and other device will not work. 

From my speculation, it happens 100% every times. And when I go back to PS4 to pause my download, internet connection will go back to work as normal

 

Any fix for this? I have 100/100 and it seems to be router issue to me

Share this post


Link to post
Share on other sites
11 minutes ago, Chaiyoabc said:

Whenever I download a game, patch that have big file size. My internet access on laptop and other device will not work. 

From my speculation, it happens 100% every times. And when I go back to PS4 to pause my download, internet connection will go back to work as normal

 

Any fix for this? I have 100/100 and it seems to be router issue to me

Hello Chaiyoabc,

Check if you have QoS enabled, with the sliders set to 70% to both download and upload, also ensure that "When high priority traffic detected" is enabled as well.

Second, another option is "share excess" being checked for both download and upload. Here's a screenshot of what it should look like similar to my settings.

 

qos1.png

qos2.png

Share this post


Link to post
Share on other sites

Strange I was just about to create a thread for the exact same thing, this never happened until around yesterday. I will check the qos and share excess option.

 

Edit: QOS has not changed anything, I set a game download update going and my laptop couldn't refresh a web page despite 70% buffers being set.

Share this post


Link to post
Share on other sites
8 hours ago, Chaiyoabc said:

Whenever I download a game, patch that have big file size. My internet access on laptop and other device will not work. 

From my speculation, it happens 100% every times. And when I go back to PS4 to pause my download, internet connection will go back to work as normal

 

Any fix for this? I have 100/100 and it seems to be router issue to me

TrayDay response above is great. Could you follow this advice. 

If you still have problems, could you take a screenshot of your entire QoS page please and put it on here so we can look at your settings.

6 minutes ago, andybtsn said:

Strange I was just about to create a thread for the exact same thing, this never happened until around yesterday. I will check the qos and share excess option

Weird you both had it, perhaps a PS4 problem. See my response just above this for next steps. Thanks.

Share this post


Link to post
Share on other sites
4 minutes ago, Netduma Admin said:

TrayDay response above is great. Could you follow this advice. 

If you still have problems, could you take a screenshot of your entire QoS page please and put it on here so we can look at your settings.

Weird you both had it, perhaps a PS4 problem. See my response just above this for next steps. Thanks.

Happens for me with my Xbox One too, only had it happen once though.

Share this post


Link to post
Share on other sites

Sorry for gate crashing Chaiyoabc's thread but my info will just be as useful to them hopefully

See below for my QOS page.

Still happening, I can barely get on the R1 gui when my PS4 is downloading now.

Bizarre as I have two PS4s and an Xbox and this never used to happen.

 

qos.JPG

Share this post


Link to post
Share on other sites
10 minutes ago, Netduma Admin said:

Could you grab a screenshot of your Traffic Prioritisation panels too please?

We're not changed anything, so no reason it would break.

 

Sorry being mega blind, I can't find the traffic priority?

Share this post


Link to post
Share on other sites

From the looks of your screenshot as you're not actually playing a game and just downloading QoS isn't being applied as a game isn't being prioritized. Switch Anti-Bufferbloat to Always, does that resolve your issue?

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

From the looks of your screenshot as you're not actually playing a game and just downloading QoS isn't being applied as a game isn't being prioritized. Switch Anti-Bufferbloat to Always, does that resolve your issue?

 

Looks to have sorted it and my network isn't completely saturated.

Do I need to switch to that everytime I need to download a game update then?

Share this post


Link to post
Share on other sites

Thanks all for the info. I always have it on 'when high priority traffic detected'

Unfortunately, I'm not at home right now so I think I will have to test it tomorrow 

will let you guys know 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...