Jump to content
sikpup

Apex legends will not work with Geo Filter

Recommended Posts

16 hours ago, Netduma Fraser said:

No not yet, I'm not sure when it will be done, hopefully some time next week but we're in heavy testing mode at the moment for 3.0.

Ohh okay. Will wait for the update and also for the addition of the hosts.

Thank you for your efforts guys.

Share this post


Link to post
Share on other sites

Hello Fraser,

I am still having similar issues as others from my last posts a few months ago. I am located in Southern California and I have my radius to include the servers from Utah and Oregan but for some reason it tries to connect to servers or peers from Texas. If it does connect to a lobby let’s say in California or within my radius when the match is done it tries again to connect to Texas and I will get a code leaf and I will get sent back to the main startup page (not the game lobby). At this point it’s very frustrating specially because I about this unit specially for apex since that’s all I pretty much play.

Each time a server/peer from Texas pops up I add it to my safe list. At some point I was up to 20 something probably more.

 

any help or suggestions is highly appreciated 

 

 

 

Share this post


Link to post
Share on other sites
19 hours ago, joel82 said:

Hello Fraser,

I am still having similar issues as others from my last posts a few months ago. I am located in Southern California and I have my radius to include the servers from Utah and Oregan but for some reason it tries to connect to servers or peers from Texas. If it does connect to a lobby let’s say in California or within my radius when the match is done it tries again to connect to Texas and I will get a code leaf and I will get sent back to the main startup page (not the game lobby). At this point it’s very frustrating specially because I about this unit specially for apex since that’s all I pretty much play.

Each time a server/peer from Texas pops up I add it to my safe list. At some point I was up to 20 something probably more.

any help or suggestions is highly appreciated 

We have got some IDs thanks to Eefo that we'll be updating the cloud with but if you could put in the ones you've added to the form as well that would be really helpful. I imagine if you ping them it will be lower than expected meaning they're mislocated. When we do the update that should resolve the issue.

Share this post


Link to post
Share on other sites
On 3/2/2020 at 1:39 PM, Netduma Fraser said:

We have got some IDs thanks to Eefo that we'll be updating the cloud with but if you could put in the ones you've added to the form as well that would be really helpful. I imagine if you ping them it will be lower than expected meaning they're mislocated. When we do the update that should resolve the issue.

Just a quick short question, when can we expect the update?

Share this post


Link to post
Share on other sites
On 3/7/2020 at 7:00 PM, Netduma Fraser said:

I'm hoping it will be this week coming!

Any luck with the update?

Share this post


Link to post
Share on other sites
36 minutes ago, Netduma Fraser said:

With testing and some of us working from home we haven't been able to get one out this week. I'll ask Alex when it's likely to happen now.

Alright man, thanks.

Share this post


Link to post
Share on other sites
On 3/23/2020 at 5:49 PM, Netduma Alex said:

I pushed out a cloud update late last week. It had all of the changes that were reported by users, hopefully it improves matters.

Sorry to report its done nothing in the way of improvement whatsoever. Same issues still exist (for me) and make it near impossible to play with filter on. Back to the drawing board guys the game is still incompatible with filter on. Same as before you can get in a game (filter on) match finishes then you are  booted and forced to restart game over and over. it may not seem like a lot but its a really infuriating procedure trying to use the filter on, in this game. Surely there must be some netduma wizard that can fix this...

Share this post


Link to post
Share on other sites
8 hours ago, Buckeye Purple said:

Sorry to report its done nothing in the way of improvement whatsoever. Same issues still exist (for me) and make it near impossible to play with filter on. Back to the drawing board guys the game is still incompatible with filter on. Same as before you can get in a game (filter on) match finishes then you are  booted and forced to restart game over and over. it may not seem like a lot but its a really infuriating procedure trying to use the filter on, in this game. Surely there must be some netduma wizard that can fix this...

Could you just double check this is the case please after flusing the cloud in the Geo-Filter Map options? If the too long message appears just wait a minute then refresh the page and it will have applied.

Share this post


Link to post
Share on other sites

Hello fraser

Yes i flushed the cloud and done all the basic checks. Nothing has changed in terms of trying to play the game consistently without constant shutting down game and restarting after each match its the only thing that works, its monotonous cause after a few matches simply shutting down the app and restarting no longer works and a hard reset of console is required to put us back to starting fresh.

Share this post


Link to post
Share on other sites

The servers that appeared before the cloud update, are they still the ones that appear when the issues that occur or are there new ones? If there are new ones could you input them in the form please and we'll correct them in the next update. Meanwhile probably best to use Spectating Mode to ensure you're not getting booted.

Share this post


Link to post
Share on other sites

hello

Yes they still appear, but still as the symbol that looks like a white sheet of paper all within the geo filter range ive selected. i normally play on spectating mode but it leads to a very frustrating experience cause the game throws you to whatever server across the globe. All i want is to play with filter on london server its a night and day different, for the better when i can play on this one 20ms

Share this post


Link to post
Share on other sites
Just now, Buckeye Purple said:

hello

Yes they still appear, but still as the symbol that looks like a white sheet of paper all within the geo filter range ive selected. i normally play on spectating mode but it leads to a very frustrating experience cause the game throws you to whatever server across the globe. All i want is to play with filter on london server its a night and day different, for the better when i can play on this one 20ms

This is exactly the same for me.

I believe the 'white paper' symbol is the server location? I'm UK based an regularly end up on American West Coast servers on spectator mode. On Filtering mode, I get kicked after every game, code leaf, and need to rejoin. This often leads to the message of not being able to connect to a server which requires closing the game and restarting. It's not worth the hassle of using the filter is you need to restart every 2/3 games.

Share this post


Link to post
Share on other sites
6 hours ago, EricSe7en said:

This is exactly the same for me.

I believe the 'white paper' symbol is the server location? I'm UK based an regularly end up on American West Coast servers on spectator mode. On Filtering mode, I get kicked after every game, code leaf, and need to rejoin. This often leads to the message of not being able to connect to a server which requires closing the game and restarting. It's not worth the hassle of using the filter is you need to restart every 2/3 games.

I am afraid to add but yes everything still is the same 😐

Just out of curiosity, do you guys own PlayStation or xbox?

Cant you guys try it on your own if you haven't?

Cos if it happens for everyone it should happen for you guys also and that way you guys can easily get to know the problem properly and hopefully will be able to fix it.

 

You know it seems as if the firmware only knows how to get into the game and that's where it focuses and when you the game ends it doesn't know how to handle serves and hence we get the errors or get kicked out.

I dont know this just hit my mind so wrote it.

Share this post


Link to post
Share on other sites
On 3/31/2020 at 9:36 PM, Netduma Fraser said:

Could you provide a screenshot of what you're seeing currently please just so I can determine what may be happening.

Here you go.

This is with filtering off.

I believe this is the server I play on most regularly,

 

With filtering on, I'll sometimes get a UK or EU server, but even when I do I'll get code leaf when the game ends and I can't reconnect to the lobby without restarting he game.

2020-04-04 (2).png

Share this post


Link to post
Share on other sites

It's already got a server that is whitelisted there that should be preventing the booting. Do you see anything blocked when you get kicked? You'd have to look very quickly in order to catch it. 

Share this post


Link to post
Share on other sites

Nothing unusual fraser, my computer is located in another room so by time i look, the symbols change to the white sheet of paper , and thats even after sending it to allow list. Like the other poster said it would be great if someone in the office can fire this up and spend half an hour looking at this.

Share this post


Link to post
Share on other sites
On 4/4/2020 at 10:07 AM, Netduma Fraser said:

 

I know this thread is for apex legend specifically, i just didn't want to create another thread.

But is it just me or are you guys finding games of mw easily?

Even though my geo filter searches for a server and even finds one, even then i dont get connected to it 😕

Share this post


Link to post
Share on other sites
55 minutes ago, Eefo said:

I know this thread is for apex legend specifically, i just didn't want to create another thread.

But is it just me or are you guys finding games of mw easily?

Even though my geo filter searches for a server and even finds one, even then i dont get connected to it 😕

If you're referring to Warzone we haven't tested it yet, is anything appearing blocked when you get a host? It really depends on what your settings are so would suggest making a topic and we can go more in depth there.

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

If you're referring to Warzone we haven't tested it yet, is anything appearing blocked when you get a host? It really depends on what your settings are so would suggest making a topic and we can go more in depth there.

Alright, going to make a new thread on it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...