Jump to content
Blameless

People connecting outside my radius

Recommended Posts

That's the result of Ping Assist set at 15 and enabling Fast Search.

Share this post


Link to post
Share on other sites

As above, turn Ping Assist to 0 and disable Fast Search and you shouldn't get anything outside your radius. Make sure you quit the game to the dashboard, wait 2 minutes and then try again.

Share this post


Link to post
Share on other sites
19 minutes ago, Blameless said:

Ah okay! So what's the benefit of doing this when playing COD?

it will only connect you to servers in your radius. The other method you could use which is what I do is set your location in the ocean, shrink radius to minimum and set ping assist to 5ms above your base ping, that will give you games within your desired ping and also leave fast search off.

 

Fast search will find you games outside your set parameters  to make sure you get a game.

Share this post


Link to post
Share on other sites

Strict Mode ensures any dedicated servers allow are within your radius, though Ping Assist could get servers outside the radius even with strict on. 

Strict Mode off would allow dedicated servers outside the radius but still allow players/peers.

 

Share this post


Link to post
Share on other sites
1 hour ago, BIG__DOG said:

it will only connect you to servers in your radius. The other method you could use which is what I do is set your location in the ocean, shrink radius to minimum and set ping assist to 5ms above your base ping, that will give you games within your desired ping and also leave fast search off.

 

Fast search will find you games outside your set parameters  to make sure you get a game.

Do I still need filtering mode on & stick mode on?

Share this post


Link to post
Share on other sites

It appears ping assist is still active even though it's set to 0ms. Did you change this and then immediately search for a game? If so because connections are still active they would still be subject to your previous ping assist value. So as I mentioned before be sure to close the game after setting to 0, then wait 2 minutes and boot it up again, does it still occur? 

If people are connecting outside the radius then you'll see the icons on the map out of your radius.

Share this post


Link to post
Share on other sites

Yeah I did everything that you said! I did wait 5 minutes max! Ping assist is set to 0 ...strick mode is ticked on.....auto ping ticked on...& Filtering mode in on! Fast search is off too!!

Share this post


Link to post
Share on other sites

In that case shut down your console completely - don't put into rest mode but completely off. Remove the device from the Geo-Filter, flush the cloud (refresh the page if you get the taking too long message) then add your device back, wait 2 minutes and turn on the console and game, is ping assist still not performing correctly?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...