Jump to content

Recommended Posts

So, I was requested to post in here to get better results. I am having serious lag and connection issues with the netgear XR500 and trying to resolve the lag issues in APex. I have some games that I will jump right into and hav zero lag and feel like butter! but then sometimes it's the worst. Guys just walk right through me. My pings are around 35 to the server. but there is no way thats correct. I need someone to talk to probably on the phone to walk me through this.. I am so frustrated with this product. 

Share this post


Link to post
Share on other sites

Hi there,

Let me move this to support so you get a faster response.

Two questions:

  1. Have you set up the game on the Geo-Filter? http://support.netduma.com/en/support/solutions/articles/16000091840-optimal-dumaos-settings-for-apex-legends
  2. Have you set up QoS? Follow this guide: http://support.netduma.com/en/support/solutions/articles/16000077073-dumaos-optimal-settings-guide-qos

Please follow both of those guides and if you're still having issues, let us know.

Share this post


Link to post
Share on other sites
18 hours ago, N8semipro said:

yes i've tried everything!

We're currently working on optimising the Geo-Filter for Apex, though it's important to understand what you're trying to achieve here. The Geo-Filter is designed to get you the lowest ping server / host possible, and it's the only software on the planet that can achieve that. On top of that, QoS will nullify any lag caused by local streams / downloads etc.

This is the best way to reduce lag, and by the sounds of it, it's working like a charm. 35ms is an ideal ping, and you shouldn't feel any button delay / rubber banding as a result.

What you might still feel is bad hit detection, which is usually an indicator that the other player has a ridiculously bad connection. This is a problem nobody in the world can ever solve, unless the game starts banning players with bad connections.

To make sure you've tried everything, I'd recommend running a Pingplotter test to see if you've got any line issues (ping spikes etc) you can solve. Run pingplotter on a wired PC with Twitter.com as your target URL, and send us a screenshot of the results :D

Share this post


Link to post
Share on other sites

Thank you for reaching out. this has been very! frustrating for me... the 35ms ping was me saying their is no way I get 35ms.. its not even "possible" with my crap internet. the very best ping i've seen on speedtest.net is 46ms.. and i've searched everywhere on servers to check my pings. so to reduce lag.. I still need a lot of help. because it isn't working like a charm. not even close. Attached is my screenshot of my computer attached to ethernet to the duma os router "XR500" the hit detection is not the other person lagging.. its the other person not lagging at all. I have felt the smooth and consistent connections and they have been there! they feel amazing!!! it happens every few 14-20 games..   Attached is ping plotter screenshot you'll see on #3 i have spikes up to 800ish.. hope this helps.. and thank you!

Nate

IMG_5252.jpg

Share this post


Link to post
Share on other sites

Thanks for sharing this screenshot. Could you take a couple more ping tests - please follow this guide when doing it:  http://forum.netduma.com/topic/23881-ping-plotter-quick-guide/

Two questions for you as well:

  1. What are your total bandwidth speeds?
  2. Are you connected via wire or wirelessly?

Share this post


Link to post
Share on other sites

As stated earlier my connection is wired into my XR500. My speeds are supposed to be 1000/40. I can take other screenshots /speed tests. But I’m not exactly sure what you are looking for. I’ll get them here in a few. 

Share this post


Link to post
Share on other sites
14 minutes ago, N8semipro said:

As stated earlier my connection is wired into my XR500. My speeds are supposed to be 1000/40. I can take other screenshots /speed tests. But I’m not exactly sure what you are looking for. I’ll get them here in a few. 

Admin is probably making sure this test is as accurate as possible, which I'd recommend at this point too. Check out that guide - it's good for you to know anyway, since you'll know the best way to get highly accurate results :D

The results you sent over look off to me. There's quite a clear pattern with the graph at the bottom - peaks and valleys. That's usually indicative of a bad modem or some other line problem, so definitely run a couple more tests as accurately as possible!

Share this post


Link to post
Share on other sites

My lines are brand new cat6 and this is the second brand new modem from spectrum.  I’ve followed the “guide” and am using Twitter.com on all of my tests. It’s looking like my “3rd” hop is having the issues?  My isp has put in a new “drop” line outside. And I’ve had them in here 3x in 2 weeks looking at my stuff and they keep saying everything is fine. But it’s not. 

Share this post


Link to post
Share on other sites

Where in the world are you located?

You said on speedtest.net the lowest ping you've seen is 46ms, is this with nothing else using the internet? If so then this is part of your issue. That's the ping you have before you even do anything else on the internet. In other words you'll never get a ping lower than this. 

Can you do a ping test directly from the modem, not from the XR500 please? If it is still spiking then this is down to your provider and there is nothing a router can do about that.

Share this post


Link to post
Share on other sites

I agree with Fraser - running one of these tests with the XR500 ruled out will be important for ascertaining the source of the problem. We both reckon it'll be upstream ISP problems, but even so it's worth proving it.

If it turns out to be an upstream problem then the new 'drop' line instalment is probably to blame. ISP's will blame everything but themselves until you can absolutely prove it's their fault, so Pingplotter tests are usually a good route to getting them to take action!

Share this post


Link to post
Share on other sites

You should use the actual Apex servers with Ping Plotter. Find a list here (with ping status). 

https://titanfall.cf/status/r2

Remember you can also see ping and packet loss status for each regional Apex server from the title screen after waiting 2 minutes 

Share this post


Link to post
Share on other sites
On 3/22/2019 at 12:32 PM, GroovyLittleDude said:

You should use the actual Apex servers with Ping Plotter. Find a list here (with ping status). 

https://titanfall.cf/status/r2

Remember you can also see ping and packet loss status for each regional Apex server from the title screen after waiting 2 minutes 

This is true though generally we don't recommend pinging the game servers directly with Pingplotter. It depends on what you're trying to find out though. If you want to learn how good / bad a server is then that'd be a good way, but if you want to find out whether you have any upstream issues like Ping Spikes, pinging a game server won't give you accurate results. (Since it will display not only your spikes, but any spikes occurring further down the line with the game server - and you can't tell which is which.)

Share this post


Link to post
Share on other sites

Actually, Apex Legends has been suffering extreme case of lags to ALL players at the same time, usually only the first few minutes of the match because their servers tick cant handle it, I've got many hours in Apex, and also part of the Reddit community, and its not only you or this router, it's Respawn's server not performing well.

The issue is affecting every platform, PC/Consoles/etc.
One of the main links you should look at is: https://www.reddit.com/r/apexlegends/comments/ar7yxj/apex_legends_netcode_needs_a_lot_of_work/

That video is very informative, but the lag usually goes away after a few players die and leave the game, so the server goes back to their normal state (takes a few minutes sometimes), I also have an XR500 and plays fine with this game.

Share this post


Link to post
Share on other sites
16 hours ago, iPollox said:

Actually, Apex Legends has been suffering extreme case of lags to ALL players at the same time

Awesome breakdown!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...