Jump to content
RehivaE

Open nat on ps4 and xbox one s

Recommended Posts

The TP Link needs to be connected to the powerline via the WAN port. Devices only appear online if data is flowing through it, if you do something on the device it should go to online. Yes normal to be able to access R1 interface through TP link.

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Fraser said:

The TP Link needs to be connected to the powerline via the WAN port. Devices only appear online if data is flowing through it, if you do something on the device it should go to online. Yes normal to be able to access R1 interface through TP link.

Still having double nat issue.

Share this post


Link to post
Share on other sites

Turn off UPnP and Port Forwarding on the huawei, if that doesn't work then the DMZ details you entered must be incorrect or the details have changed so double check that, have you rebooted the modem/router since enabling it? 

Share this post


Link to post
Share on other sites
On 3/10/2019 at 10:03 PM, Netduma Fraser said:

Turn off UPnP and Port Forwarding on the huawei, if that doesn't work then the DMZ details you entered must be incorrect or the details have changed so double check that, have you rebooted the modem/router since enabling it? 

Now I have open nat, thanks 😀 but I have a question a few hours ago I upgrade my internet from 100mb to 300mb, does the netduma holds 300mb? What I need to do if it does not hold speeds like 300mb?

Share this post


Link to post
Share on other sites

Fantastic to hear that! Yes the R1 can handle that. You're right on the cusp of having to disable all QoS to achieve it though. I assume you would like to keep the QoS features so make sure you enter your new bandwidth into the router and see if you get full speeds without enabling Anti-Bufferbloat. If you do then great! If not see how much less you get and see if you think it's worth it or not to disable QoS completely to get your full bandwidth.

Share this post


Link to post
Share on other sites
25 minutes ago, Netduma Fraser said:

Fantastic to hear that! Yes the R1 can handle that. You're right on the cusp of having to disable all QoS to achieve it though. I assume you would like to keep the QoS features so make sure you enter your new bandwidth into the router and see if you get full speeds without enabling Anti-Bufferbloat. If you do then great! If not see how much less you get and see if you think it's worth it or not to disable QoS completely to get your full bandwidth.

Okay, I'm also thinking about buy the xr500 because my netduma is getting old, already have 3 years. Is the xr500 a good purchase right now?

Share this post


Link to post
Share on other sites
Posted (edited)
On 3/13/2019 at 8:41 PM, Netduma Fraser said:

Yeah of course, you'd definitely see the benefit of the AC wifi with your speeds and would definitely not need to disable QoS in order to achieve your speeds.

Hello, now I have another problem, I can't reach 300mb without any devices because I think the problem is the powerline adapter because it only gave me 100/100 I have this one TP-Link TL-PA7010P but is supposed to be 1000mb. Can you tell me a good powerline adapter for 300mb. EDIT== Ok, the problem is not the powerline, I put the two powerlines in the same room and I got more than 250mb of upload and download. But when I put again the other powerline in the first floor I only achieve 100mb. What can I do with the distance?

Edited by RehivaE

Share this post


Link to post
Share on other sites
17 hours ago, RehivaE said:

Hello, now I have another problem, I can't reach 300mb without any devices because I think the problem is the powerline adapter because it only gave me 100/100 I have this one TP-Link TL-PA7010P but is supposed to be 1000mb. Can you tell me a good powerline adapter for 300mb

 

Share this post


Link to post
Share on other sites

You should be able to access a router 'upstream' through the TP Link, so it makes sense you can reach the R1 user interface through the TP Link.

But it's weird WiFi is not working on the TP Link. You should connect the Powerline adapter into the TP Link's WAN port though. So try that and see if everything then works.

Share this post


Link to post
Share on other sites
59 minutes ago, Netduma Admin said:

You should be able to access a router 'upstream' through the TP Link, so it makes sense you can reach the R1 user interface through the TP Link.

But it's weird WiFi is not working on the TP Link. You should connect the Powerline adapter into the TP Link's WAN port though. So try that and see if everything then works.

The technicians have come a few hours ago and they changed the isp router location to my room and now I have full 300mb even with qos enabled. My final setup is this.  Isp router---netduma---all devices. But now the problem of nat has appared again,  I have put the wan ip in to the isp router dmz and have upnp enabled on the dumaOS. Doing a ps4 test I have nat type 2 but when entering to bo4 my nat appears as moderate because the 3074 port is not open but if I go to the upnp page of the duma, the 3074 appears open. What can I do?

Share this post


Link to post
Share on other sites
33 minutes ago, Netduma Fraser said:

The console has an open NAT so likely a misreading on the game. Disable the Geo-Filter before you boot up the game, does it appear as open then?

I don't use geo filter and still not open.

Share this post


Link to post
Share on other sites
31 minutes ago, Zeru94 said:

I don't use geo filter and still not open.

I'm responding to RehivaE, your post didn't say anything. If you're having the same issue please make a new topic and we can help you there.

Share this post


Link to post
Share on other sites
18 hours ago, Netduma Fraser said:

The console has an open NAT so likely a misreading on the game. Disable the Geo-Filter before you boot up the game, does it appear as open then?

Even if I disable geo filter before boot up the game I still haven't an open nat. The game says the 3074 port hasn't been open but on the netduma upnp it says yes. 

Share this post


Link to post
Share on other sites
2 hours ago, RehivaE said:

Even if I disable geo filter before boot up the game I still haven't an open nat. The game says the 3074 port hasn't been open but on the netduma upnp it says yes. 

Have you reset the router since the technician changed things? I reckon you should run a hard reset:

Turn off any connected devices, then turn off the modem and Netduma. Wait 5 minutes then turn on the modem. Wait 2 minutes then turn on the Netduma. Finally wait 2 minutes and reconnect your devices.

After that step, factory reset the Netduma. Then do the DMZ and enable UPnP, ensuring it's turned off on the Modem. Is your in-game NAT still moderate?

If it is but it's open on the console, I'd say it's a false reading and nothing to worry about.

 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Jack said:

Have you reset the router since the technician changed things? I reckon you should run a hard reset:

Turn off any connected devices, then turn off the modem and Netduma. Wait 5 minutes then turn on the modem. Wait 2 minutes then turn on the Netduma. Finally wait 2 minutes and reconnect your devices.

After that step, factory reset the Netduma. Then do the DMZ and enable UPnP, ensuring it's turned off on the Modem. Is your in-game NAT still moderate?

If it is but it's open on the console, I'd say it's a false reading and nothing to worry about.

 

Ok, I will update you as soon I can do that. Thanks

Share this post


Link to post
Share on other sites
On 3/20/2019 at 5:06 PM, Netduma Jack said:

Have you reset the router since the technician changed things? I reckon you should run a hard reset:

Turn off any connected devices, then turn off the modem and Netduma. Wait 5 minutes then turn on the modem. Wait 2 minutes then turn on the Netduma. Finally wait 2 minutes and reconnect your devices.

After that step, factory reset the Netduma. Then do the DMZ and enable UPnP, ensuring it's turned off on the Modem. Is your in-game NAT still moderate?

If it is but it's open on the console, I'd say it's a false reading and nothing to worry about.

 

Still having not open nat on bo4 but yes on ps4 test as before.

Share this post


Link to post
Share on other sites
57 minutes ago, Netduma Fraser said:

That definitely sounds like a false reading then, what's the current setup you're using for that NAT status?

By setup you mean hardware setup right? Since the technicians come for change the location of the isp router for get 300mb is like this:   isp router----netduma r1-----all devices.  Also does nat is important on pc and how do I check nat type on pc. Yesterday my new gaming pc arrived. Thanks for your help.

Share this post


Link to post
Share on other sites

I meant whether you were using DMZ, UPnP etc. 

NAT is not really checked on PC like it is on consoles so it's up to the game whether it shows you this information. If you have trouble connecting to people when playing (and Geo-Filter is disabled or friends have been allowed) then make sure UPnP is used or you've port forwarded for the game. I would do advise DMZ for PCs at all.

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Fraser said:

I meant whether you were using DMZ, UPnP etc. 

NAT is not really checked on PC like it is on consoles so it's up to the game whether it shows you this information. If you have trouble connecting to people when playing (and Geo-Filter is disabled or friends have been allowed) then make sure UPnP is used or you've port forwarded for the game. I would do advise DMZ for PCs at all.

I'm using both dmz and upnp.

Also I saw the new xr300, do you recommend me the xr300 or xr500? The xr300 have a really good price. My main thing is to have a better wifi signal and also 5ghz with my 300/300mbps. 

Share this post


Link to post
Share on other sites
51 minutes ago, Netduma Fraser said:

I don't see how it couldn't be open when using DMZ so definitely a false reading.

It's really up to you, the XR500 has the more powerful hardware but they do both have good wifi and will handle your connection.

Okay, thanks and is not a problem to use both upnp and dmz??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...