Jump to content

Recommended Posts

I am having the exact same issue since updating to DumaOS.

The WiFi just dies often and every device in the house connected via WiFi either gets the exclamation mark with the “no internet” message or cannot connect altogether. I have noticed that this happens more often when more than 2-3 devices are connected and using the connection at the same time (there are 6 devices connected with WiFi total in the house and all of them are connected with a static IP).

What I normally did to fix this was accessing the router settings using a LAN connected device and disable WiFi and enable it back on, but changing the channels that other people in here suggested also works after checking just now (my channel was set at 8 before that I noticed was the less congested in the area, have not checked if there is a pattern that sustains the WiFi functional longer with specific channels).

To be honest, I do not think it’s a hardware issue since so many of us have the issue by now and since a simple change in settings fixes it instantly. Possibly an update that will give us the option to select Auto as a channel option will be a good start start to check possible solutions as Fraser stated above. Hoping for a quick update, will be checking here often.

Also, a big thank you for all your quick replies in the forums and for the work you did on DumaOS in general, I absolutely love it despite its minor issues.

Share this post


Link to post
Share on other sites
10 hours ago, DexterHol said:

I am having the exact same issue since updating to DumaOS.

The WiFi just dies often and every device in the house connected via WiFi either gets the exclamation mark with the “no internet” message or cannot connect altogether. I have noticed that this happens more often when more than 2-3 devices are connected and using the connection at the same time (there are 6 devices connected with WiFi total in the house and all of them are connected with a static IP).

What I normally did to fix this was accessing the router settings using a LAN connected device and disable WiFi and enable it back on, but changing the channels that other people in here suggested also works after checking just now (my channel was set at 8 before that I noticed was the less congested in the area, have not checked if there is a pattern that sustains the WiFi functional longer with specific channels).

To be honest, I do not think it’s a hardware issue since so many of us have the issue by now and since a simple change in settings fixes it instantly. Possibly an update that will give us the option to select Auto as a channel option will be a good start start to check possible solutions as Fraser stated above. Hoping for a quick update, will be checking here often.

Also, a big thank you for all your quick replies in the forums and for the work you did on DumaOS in general, I absolutely love it despite its minor issues.

Thanks for the kind words! Sorry to hear you're having the issue. One thing that could cause it is having wireless devices e.g. headphones, phones etc in close proximity (within 3 feet) of the router, if thats applies to you then move those devices away and see if it still occurs.

Share this post


Link to post
Share on other sites
16 minutes ago, Netduma Fraser said:

Thanks for the kind words! Sorry to hear you're having the issue. One thing that could cause it is having wireless devices e.g. headphones, phones etc in close proximity (within 3 feet) of the router, if thats applies to you then move those devices away and see if it still occurs.

Thanks for the quick reply Fraser. About that, I am going to check it of course and move the router further away than my devices, but the setup is almost identical to what I had when on the previous firmware where no issue like that was occurring. I will give you an update on how it went in the following days.

Share this post


Link to post
Share on other sites
On 3/14/2019 at 10:07 PM, Netduma Fraser said:

Okay thanks for the information, seems like auto channel is the only thing that may resolve this issue, I have given it to the team to look at

just returning to this, I found the issue with the WiFi drops after receiving a new R1. Its the fact that BT Hubs transmit the Fon network hotspots and they refuse to turn signal off for me even though I have opted out. This means as long as I have my Duma plugged into my Hub it will always have interference issues. I have a openreach modem but due to the PPPOE limitations in DumaOS that cause my speeds to half I've had to remove the R1 from my set up unfortunately and make do with the bog standard so called "Smart" hub. Hope this might help sorting future peoples problems.

Share this post


Link to post
Share on other sites
28 minutes ago, Azlios said:

just returning to this, I found the issue with the WiFi drops after receiving a new R1. Its the fact that BT Hubs transmit the Fon network hotspots and they refuse to turn signal off for me even though I have opted out. This means as long as I have my Duma plugged into my Hub it will always have interference issues. I have a openreach modem but due to the PPPOE limitations in DumaOS that cause my speeds to half I've had to remove the R1 from my set up unfortunately and make do with the bog standard so called "Smart" hub. Hope this might help sorting future peoples problems.

That's interesting, thanks for the update. Have you asked BT to stop the Fon network after turning it off yourself to see if it's something they need to do their end?

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Fraser said:

That's interesting, thanks for the update. Have you asked BT to stop the Fon network after turning it off yourself to see if it's something they need to do their end?

yeah it is something they need to do on their end, but they are adamant it's turned off, even though I can still see the SSIDs of the signals. I'm just accepting it now and trying to save up enough to get a XR300 to then use with the openreach modem. 

Share this post


Link to post
Share on other sites

If I set the R1 up with the modem and entered the PPPoE settings on the R1 with the WiFi turned off and then had a different router after the R1 transmitting the WiFi signal would i still see a speed drop?

Share this post


Link to post
Share on other sites
On 8/2/2019 at 12:27 AM, Azlios said:

If I set the R1 up with the modem and entered the PPPoE settings on the R1 with the WiFi turned off and then had a different router after the R1 transmitting the WiFi signal would i still see a speed drop?

Yes it's likely you still would because the slowdown occurs on the R1 so any devices even a router behind it would get the speed the R1 can provide. Better to do it the other way around with modem > router handling PPPoE (with WiFi off and R1 in DMZ) > R1. Then all devices connected to the R1 would receive the proper speeds.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...