Jump to content
maldi

Internet bandwidth limit 1000 mb to 100

Recommended Posts

Hello, I have a problem with the speed instead of 1000 mb I have only 100 maybe even less,i made the settings but it is blocked on 100 mb, can you help me?

Duma os 1.jpg

Duma os 2.jpg

Duma os 3.jpg

Share this post


Link to post
Share on other sites

I have disable QoS and still the same  i have 50 mbs even less , my real speed its 1gbs , before this router we had the asus and we reached the speed of 900 mbs

Share this post


Link to post
Share on other sites

Just hit the three lines here. There's a window that lets you type in your bandwidth values. PS_Messages_20190301_142354.jpg.c7c25243a2c8c253390bee54bfbad8ff.jpg

 

Edit: nvm, misread this lol 

 

On second thoughts, I see you've played around with bandwidth allocation. Make sure share excess is ticked by clicking the three lines next to bandwidth allocation, for both download and upload separately 

Share this post


Link to post
Share on other sites
16 hours ago, sabarblade said:

Does the CPU max out at 100% when doing a speed test?

I noticed mine does that, whenever i load the Duma OS page and when doing a speedtest it gets 80-100% CPU usage. Then it eventually falls back down 😐

Share this post


Link to post
Share on other sites

I'm going to do some thorough tests with both routers and I'll come back , CPU max out at 60% when doing a speed test , I'm an electronics technician, I know how to do some tests But I do not really know this soft Duma os , something is wrong I can not have 50 mbs under these conditions i can not use this router

Share this post


Link to post
Share on other sites
18 hours ago, maldi said:

I'm going to do some thorough tests with both routers and I'll come back , CPU max out at 60% when doing a speed test , I'm an electronics technician, I know how to do some tests But I do not really know this soft Duma os , something is wrong I can not have 50 mbs under these conditions i can not use this router

Hi Maldi, welcome to the forum! First of all, the Netduma R1 hardware cannot reach 1000mbps (1gbps). It usually maxes out at around 300 / 400mbps. You will not be able to reach higher speeds on any device connected to the Netduma R1.

Next, set Anti-Bufferbloat to 100/100 and choose 'Always' as your mode. Then, reset Bandwidth Allocation and apply it. On a wired PC using Speedtest.net, do you reach around 300mbps?

If not, try disabling QoS in the Anti-Bufferbloat menu. On a wired PC using Speedtest.net, do you reach around 300mbps or higher?

Share this post


Link to post
Share on other sites

With other router Asus  all setings are they default tip conection PPPoE  IPv 4 , and router Netduma R1 same all setings default PPPoE  IPv 4 and QoS disable maxim speed 50 mbs see the picture , I do not know what else to do

Asus test 6.jpg

Share this post


Link to post
Share on other sites

So you are using PPPoE on the R1 is that correct? If so that's the cause, the speed is limited with PPPoE on the R1. What I would suggest would be to put the Asus between your modem and R1 and have it handle the PPPoE connection. Put the R1 in the Asus DMZ and connect all devices to the R1. Do your speeds increase then?

Share this post


Link to post
Share on other sites

ok, I made the connection Lan to Wan Asus primary and R1 secondary and now i have speed 280 mbs on R1 its good, after I activated DMZ on but the speed drop to 180 mbs tomorrow I'll take some pictures of the router settings and put them here

Share this post


Link to post
Share on other sites

Is that with QoS completely disabled as well? Make sure no devices are connected to the Asus - disable its' WiFi otherwise devices will pull bandwidth from it and away from the R1. Okay great thanks

Share this post


Link to post
Share on other sites

With QoS completely disabled the increase to 330 mbs and after that I did a test connection on ps4 and show me 130 mbs, I know it does not look what I need but before I had 28 mbs,

so now it looks like this on R1

QoS Disabled - Pc = 330 mbs  - Ps4 = 130 mbs

QoS Enabled - Pc = 230 mbs -  Ps4 = 50 mbs 

 

Does it matter if I disable QoS? I play fifa 19 and I want to use geofilter and ping assist affects something or I need to activate QoS ? R1 is only connected to Ps4 

Share this post


Link to post
Share on other sites

You're only using the R1 for the PS4? Then that's probably why even with QoS disabled speeds aren't as high as they could be because other devices are pulling bandwidth from upstream. 

I would not worry about your console speed test at all, you have plenty. If not all devices are connected to the R1 then it cannot control the network properly to eliminate lag so you could leave it disabled. As your speeds are so high local congestion may not be too much of an issue for you. The Geo-Filter will work still.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...