Jump to content
Seye

Advise on best settings for BO4 (Black Out) for best performance

Recommended Posts

Hi I just want to have the best or most decent possible settings for BO4 Blackout, my current settings are:

Location: London

PS4 Console

Filtering Mode

Geo Filter distance :1200km at times 1300km

Ping Assist: 0

QOS both sliders on 70%

Despite getting Pings between 20-35 or 40( I check for this on bo4 in game menu in the networking settings menu) I still experience some lag spikes in-between games and other days its just spot on like my response and actions on Blackout are incredibly spot on.

This is how my setup is on netdum just by reading the guide on the website, is there anything else I can add or adjust to improve for my game experience to be spot on most times? What other things should I look out for? Any tip or guide will be appreciated.

 

Thanks

 

Share this post


Link to post
Share on other sites

make sure you have quick search disabled and strict mode enabled. You will always get ping spikes at the end of a game, that is normal, during a game is different!

Share this post


Link to post
Share on other sites
5 minutes ago, BIG__DOG said:

make sure you have quick search disabled and strict mode enabled. You will always get ping spikes at the end of a game, that is normal, during a game is different!

How do I do that? I mean disable quick search?

Share this post


Link to post
Share on other sites

there's a little symbol that looks like a burger, it says geo filter map and below is a map of the world. Click on the burger and it should say "fast Search" make sure it is unticked (sorry I said quick search as I never use it).

 

 

2019-02-22.png

Share this post


Link to post
Share on other sites

Your settings sound great. I know some UK players prefer the French server, so you could try moving your home location to hover over France instead and then see if that plays better for you. The great thing is the Geo-Filter gives you total control

Share this post


Link to post
Share on other sites

After research back and forth questioning friends, looks like its different IP address issue like you stated above. I added all IP of this particular friend I had issues with seems to work well thanks

Share this post


Link to post
Share on other sites
6 hours ago, BIG__DOG said:

there's a little symbol that looks like a burger, it says geo filter map and below is a map of the world. Click on the burger and it should say "fast Search" make sure it is unticked (sorry I said quick search as I never use it).

 

 

2019-02-22.png

Yeah mine was fast search disbaled

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...