Jump to content
DARTHXX

Getting really pissed and annoyed!!

Recommended Posts

Today i needed to reset my router ... i made all settings equal to before the reset and now it is putting me everytime

on the german servers .... I have blocked it so many times and it still keeps connectin me to this fvcked up server...

All the past months i have been playing on a spanish server . Made all geo filter settings the same as before and it keeps 

connecting me everytime to the german server that is outside of my filtering range. I have filtering mode on Strict mode on ping assist 

valued and it is still throwing me to the german server, even after deniying it many times ... what is happening... I really would like 

to just be able to get online and have a nice online experience ... Why is this router now not doing what it should be ... BLOCK THAT

DAMN GERMAN server and get me onto the spanish server!!! Sorry but i am really angry right now due to few fvcked up games

where i always get instamelted just the same second i see the enemy ...

Share this post


Link to post
Share on other sites

Hi there - could you take a screenshot of your Geo-Filter page and post here please?

Blocking the German server should be simple, you just need to make sure your Geo-Filter range does not cover it and also that Ping Assist is a lower number than your ping to the German server. For example, if your ping to German server is 35ms, make sure Ping Assist is 30ms or lower (perhaps set it to 0ms to be safe).

Share this post


Link to post
Share on other sites

Right below the center of my geo filter range is normally the spanish server, before resetting the router it always put me on this server...

Now it is always throwing me onto the german server. I have denied it multiple times and still the router connects me to this server.

 

image.thumb.png.6330a7fdaf6d3e4bb08b7ebfbb35b7fb.pngimage.thumb.png.21d400dba3c781f227cf4ae9fa4de8f3.pngimage.thumb.png.bab05039d279155a28aa1fb9374eba24.png

Share this post


Link to post
Share on other sites

10 tries and everytime same result... Instead of getting the spanish server i get thrown onto the german server 10 times.

Before resetting never had an issue the server i wanted i got and as the spanish server gave me the best result i always played on that

one, now i am not able to get onto another server ... 

Share this post


Link to post
Share on other sites

This is what the geo filter shows on booting up the game...As u see i am right over the spanish server but i never play on them ... only on servers that are outside of the filter range...

 

image.thumb.png.97cdc1718e6b8466fcc54433fc1c9a3e.png

Share this post


Link to post
Share on other sites

Already restarted again the R1 and still the same effect getting connected to dedies outside of filter range....

It is like the router just ignores what i want...

Share this post


Link to post
Share on other sites

I am trying now to make a hard reset over the reset button on the back of the router because that is not normal...

this way the router just makes what it wants ... 

 

EDIT: Tried that also a few times progprogprog has not helped ... Deleted a few times, readded, put on strict mode put off and on again.

Nothing worked. As is said i will try now to hard reset and setup the router again for the third time now...

Share this post


Link to post
Share on other sites

After hard resetting it works again, but i do not know a few weeks ago it was really enjoyable to play on the spanish server or better

said black ops 4 , but it seems that this game is so broken. Now i get instamelted with one to two bullets every time ... this will be my last

call of duty until they make a decent net code ... u unload a whole clip to them just to get instamelted it is so annoying and frustrating.

U watch the killcam and this super pros just to not say something else are not even hitting u full ... 

Share this post


Link to post
Share on other sites
2 hours ago, progprogprog said:

It is possible that your base ping has increased somehow so even though you have force Spain the game maybe pushing you on to Germany?

no bud, I noticed that fast search is ticked, this can bypass geo filtering in order to get a game quicker. It can take longer to find a game with it unticked but then his geo filtering will work correctly.

Share this post


Link to post
Share on other sites
4 hours ago, DARTHXX said:

After hard resetting it works again, but i do not know a few weeks ago it was really enjoyable to play on the spanish server or better

said black ops 4 , but it seems that this game is so broken. Now i get instamelted with one to two bullets every time ... this will be my last

call of duty until they make a decent net code ... u unload a whole clip to them just to get instamelted it is so annoying and frustrating.

U watch the killcam and this super pros just to not say something else are not even hitting u full ... 

It's weird that Ping Assist was still activating at 0ms, but good that a factory reset fixed everything.

Thanks to Prog and BD for their help 👍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...