Jump to content

Recommended Posts

I just installed my netgear nighthawk xr500 today and got it setup and didn’t mess with anything and got a little better ping than I did with my last router, then I went into dumaos and followed the directions for the geo filter, I selected my approximate location on the map and chose the recommended range for fortnite, as well as added my pc to the devices using geo filter and selected unreal engine range as well. Before I would usually 60-80 ping depending on the time of day and how many people were connected to the internet, but now I’m getting no lower than 90-100 ping and above that, while no one is on the WiFi either. I’m wondering why I get worse connection on this router than my previous standard router, thank you.

Share this post


Link to post
Share on other sites
3 hours ago, Randy said:

I just installed my netgear nighthawk xr500 today and got it setup and didn’t mess with anything and got a little better ping than I did with my last router, then I went into dumaos and followed the directions for the geo filter, I selected my approximate location on the map and chose the recommended range for fortnite, as well as added my pc to the devices using geo filter and selected unreal engine range as well. Before I would usually 60-80 ping depending on the time of day and how many people were connected to the internet, but now I’m getting no lower than 90-100 ping and above that, while no one is on the WiFi either. I’m wondering why I get worse connection on this router than my previous standard router, thank you.

if you want to rely on ping connection only to servers i suggest you move your geo location to the ocean, shrink it to it's minimum size and select the ping assist to the desired amound such as 80ms which will not connect you to a game above 80ms. Please however, make sure you do not tick fast search and tick strict and set filtering to filtering mode. These steps should guarantee game pings you require.

Share this post


Link to post
Share on other sites

How are you measuring your ping? Are you using the same tool you used before you got the router. Because the in-game Ping reading can often be a bit different to the Geo-Filter’s reading. 

Also, are you playing wired or wireless? 

Finally, make sure you have setup QoS optimally: http://support.netduma.com/support/solutions/articles/16000077073-dumaos-optimal-settings-guide-qos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...