Jump to content
KG1259

my geofilter not working

Recommended Posts

3 hours ago, KG1259 said:

i just got this xr500 an my geofilter was working with no problem but now its not working at all with my ps4  

Hi, welcome to the forum! In what way isn't it working for you? What game are you playing and what problems are you having? :)

Share this post


Link to post
Share on other sites

i have the geofilter enable but its like i dont have it on at all i know what to do not to the degree of you guys because i have an r1 an the only problem i had with my r1 was destiny server 

Share this post


Link to post
Share on other sites
1 hour ago, KG1259 said:

i have the geofilter enable but its like i dont have it on at all i know what to do not to the degree of you guys because i have an r1 an the only problem i had with my r1 was destiny server 

No worries - if you can't see any servers on the map, are you playing on PC? If you are, go to the Device Manager and change the device type of your PC to a console (PlayStation or Xbox). That'll sort it out. Make sure you delete the device from the Geo-Filter, then add it again once you've made that change.

If you can see servers on the map, what's your ping? Why doesn't it feel like it's working for you? :)

Share this post


Link to post
Share on other sites

I'm playing on console if i was playing on pc it would ask for the game or server i don't remember but I disconnected my console from the router an repeated the steps you said but no luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...