Jump to content
Travski06

Inconsistent slower speeds with QOS enabled

Recommended Posts

Hey all,

I'm having issues with my speeds with QOS enabled now the I trashed my arris modem and added the TC7610. I may have missed something when installing the tc7610. I have Xfinity cable 250 down and 12 up. Current setup is tp-link tc7610 modem to Netduma R1(no wifi) with R1 2.1.3.29 firmware to Tenda wifi router. I'm getting 250 down and 12up with QOS disabled. With Qos enabled 30-100 down and 12 up. I've ran through the optimal settings maximum speeds guide and can't seem to figure it out. I've run the test with all 3 options on anti buffer bloat, traffic prioritization enabled and disabled, reset distribution and it is still inconsistent. I've factory reset and rebooted the router. Share excess is ticked on both up and download. Should I game without QOS or am I able to get closer to my modem speeds with QOS? Goodput is ticked. All testing was done wired direct to the Netduma. Thanks for the help

Screen_Shot_2019-01-26_at_1_48.02_PM.png

QOS disabled.png

QOS enabled.png

Screen Shot 2019-01-26 at 1.48.31 PM.png

Share this post


Link to post
Share on other sites

I reset distribution and tested on speedtest.net. It was similar to the results above. I rebooted the tc7610 and the R1 and retested and now the speeds are almost identical enabled and disabled so it seemed to clear everything up. Does my QOS settings look ok? If possible, Do I need to change any of the 7610 settings? Thanks for your input.

Share this post


Link to post
Share on other sites

Great to hear that! I would put Anti-Bufferbloat to 70% each so you don't get any local congestion. No I don't think so as it's just a modem so the router is handling everything

Share this post


Link to post
Share on other sites
On 1/26/2019 at 11:29 PM, purpleandgold33 said:

I have the same modem, you can't change anything on it. You should be happy with it. Very stable ping with it 17-25ms at worst base!

Thanks purple. Ive seen that a lot of people on here recommend it. 

Does anyone know if I should put my tenda wifi router in AP mode? I've seen others on here that mentioned they put theirs in AP mode. Thanks

Share this post


Link to post
Share on other sites
16 hours ago, Travski06 said:

Thanks purple. Ive seen that a lot of people on here recommend it. 

Does anyone know if I should put my tenda wifi router in AP mode? I've seen others on here that mentioned they put theirs in AP mode. Thanks

If you have the R1 turn the wifi off and use your other router. Yes put it in AP mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...