Jump to content
Impulse

Network Prioritisation

Recommended Posts

6 minutes ago, Netduma Fraser said:

Okay thanks!

Anytime, I'd appreciate if this was addressed immediately, thankss!

Share this post


Link to post
Share on other sites
13 hours ago, Impulse said:

991f6f3abc387f84

 

13 hours ago, Impulse said:

991f5520bc387f84
991febb6bc387f84
991f8752bc387f84
991f6631bc387f84
991f8a55bc387f84
991f531ebc387f84
991f4712bc387f84
991f905bbc387f84
991fab76bc387f84
991f5f2abc387f84
991f400bbc387f84
991f632ebc387f84
991f814cbc387f84
991f703bbc387f84
991f4a15bc387f84
991f7641bc387f84

So these are all the mislocated servers you have found?

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Joseph said:

 

So these are all the mislocated servers you have found?

It shows up as 1 server on the map, but these are the different IDs that show up yes. They appear in Sweden but should be in United Arab Emirates.

Share this post


Link to post
Share on other sites
On 4/6/2019 at 5:04 PM, Netduma Fraser said:

Will likely be an update next week assuming resources are available :)

Still nothing ?

Share this post


Link to post
Share on other sites
1 hour ago, Impulse said:

Still nothing ?

Cloud updates can take a while depending on how busy development is. Thanks for sending them over :)

Share this post


Link to post
Share on other sites
On 4/9/2019 at 9:34 AM, Impulse said:

Still nothing ?

I have taken these down as well as everyone else's mislocated servers. I will be looking into these and this may take some time. I suggest using ping assist as this will get you good quality servers too.

Share this post


Link to post
Share on other sites

@Netduma Joseph i think at this stage everyone is waiting and hoping that the cloud update will resolve for the most part the issues we are experiencing........ you are suggesting something that has been tried and that does not work my guy.

For me personally, i have stopped using the geo-filter completely and just rolled with whatever i get from the game but this is not why we made the purchase of either an R1 or XR500 or other DumaOs supported router.........please dont let us lose trust in the product or brand that is DumaOS. 

We understand things take time but...... we have all been patient with all the issues being resolved, remember these are not new issues.... they have been reported consistently by different people from the time the game launched at yet it still persists exactly the same as it did from the time of launch. 

I mean, do you guys have any idea as to how to fix the issues and if you dont, just come out straight and let everyone know instead of making us wait and wait for something that will not resolve any of the issues being experienced. 

We support your brand and in turn we are just looking for the same from your end, to us, when things are being reported. 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Joseph said:

I have taken these down as well as everyone else's mislocated servers. I will be looking into these and this may take some time. I suggest using ping assist as this will get you good quality servers too.

Didn't need them taken down, just moved to the correct location (United Arab Emirates). Now I doubt I'll even manage to find the occasional "good" game.

Share this post


Link to post
Share on other sites
1 minute ago, Impulse said:

Didn't need them taken down, just moved to the correct location (United Arab Emirates). Now I doubt I'll even manage to find the occasional "good" game.

When I said "taken down", I meant recorded. Apologies for the confusing language.

Share this post


Link to post
Share on other sites
51 minutes ago, GHOST-1-EC said:

@Netduma Joseph i think at this stage everyone is waiting and hoping that the cloud update will resolve for the most part the issues we are experiencing........ you are suggesting something that has been tried and that does not work my guy.

For me personally, i have stopped using the geo-filter completely and just rolled with whatever i get from the game but this is not why we made the purchase of either an R1 or XR500 or other DumaOs supported router.........please dont let us lose trust in the product or brand that is DumaOS. 

We understand things take time but...... we have all been patient with all the issues being resolved, remember these are not new issues.... they have been reported consistently by different people from the time the game launched at yet it still persists exactly the same as it did from the time of launch. 

I mean, do you guys have any idea as to how to fix the issues and if you dont, just come out straight and let everyone know instead of making us wait and wait for something that will not resolve any of the issues being experienced. 

We support your brand and in turn we are just looking for the same from your end, to us, when things are being reported. 

Thanks for  your support and patience. We are constantly finding ways to deal with servers that move on a weekly basis whilst maintaining the same ip address. This is a non trivial problem that state of the art geoip databases have not solved. For this reason we use a combination of many different techniques. This takes time especially when there are other developments going on.

May I know what problems you are encountering with ping assist?

Share this post


Link to post
Share on other sites
On 4/10/2019 at 1:29 PM, Netduma Joseph said:

I have taken these down as well as everyone else's mislocated servers. I will be looking into these and this may take some time. I suggest using ping assist as this will get you good quality servers too.

Sooo, still haven't moved the server(s) to the correct location ey? When placing my location in the middle of the ocean and making the radius the smallest, with ping assist set to 60, I have party chat issues with friends and it takes ages to find games.

Share this post


Link to post
Share on other sites
On 4/10/2019 at 2:58 PM, Netduma Joseph said:

Thanks for  your support and patience. We are constantly finding ways to deal with servers that move on a weekly basis whilst maintaining the same ip address. This is a non trivial problem that state of the art geoip databases have not solved. For this reason we use a combination of many different techniques. This takes time especially when there are other developments going on.

May I know what problems you are encountering with ping assist?

With ping assist, I'm getting put in lobbies with pings that are more than double the limit I set

Share this post


Link to post
Share on other sites
18 hours ago, Impulse said:

With ping assist, I'm getting put in lobbies with pings that are more than double the limit I set

That really shouldn't happen, and wouldn't be affected by our Cloud update. Do you have Fast search enabled? Make sure it's disabled. Also make sure strict mode is checked.

If you have already done this, could you grab a screenshot of your Geo-Filter page where the ping is higher than your ping assist threshold? It would be good to see the ping graph. Thanks.

Share this post


Link to post
Share on other sites

I don't actually live in sweden, but since the UAE server is located there on the cloud, I have to set it accordingly. And right now it's putting me in games with 150+ ping. (FYI, the only server covered in my radius is the UAE one.)

Screenshot_20190419-153116.jpg

Screenshot_20190419-153109.jpg

Share this post


Link to post
Share on other sites
On 4/9/2019 at 2:19 PM, Netduma Jack said:

Cloud updates can take a while depending on how busy development is. Thanks for sending them over :)

Been 10 days and still nothing 🤔 

Share this post


Link to post
Share on other sites

Why am I getting put in lobbies where my ping to the server is 90+ even though my radius isn't anywhere near that server and my ping assist is set to 20? 

Screenshot_20190531-132646__01.jpg

Share this post


Link to post
Share on other sites

Were your ping assist settings done before you booted up the game/console or was it adjusted when you were already on the game/console? If the latter could you do it before hand, flush the cloud and then try again please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...