Jump to content
Jdennis1014

Netduma R1 Resetting Router for BO4

Recommended Posts

Ok I’m not sure what I’m doing wrong I tried putting in the netduma wan ip address infinity dmz setting in host v4 and it says the number is invalid. Smh

Share this post


Link to post
Share on other sites

Fraser

So I had to disable bridge mode on my xfinity modem/router to bring up the dmz settings. I tried entering the netduma wan ip address in the dmz settings. The message that came up was DMZ v4 host address is beyond the valid range. It also is a calling for a DMZ v6 address as well. I did enable the UPnP setting on the netduma. 

Share this post


Link to post
Share on other sites

Thanks for the info. The WAN IP on your Netduma, if everything is setup correctly, should be 10.0.0.x e.g. 10.0.0.123

Because it is not, it suggests you have not connected the Netduma correctly. Please make sure you have disabled modem mode / bridge mode on your modem. Also make sure the ethernet cable from the modem into the Netduma is going from a LAN port on the modem into Port 1 on the Netduma.

Once you have done that, reboot both the modem and the NEtduma, and the WAN IP on the Netduma should be as I explained above.

You can then enter this into your DMZ

Share this post


Link to post
Share on other sites

Once I enter the Wan IP in my dmz of the xfinity in the DMZ host v4. Will that be all I have to do to complete this process and have my netduma r1 running correctly?

Share this post


Link to post
Share on other sites
17 hours ago, Jdennis1014 said:

Once I enter the Wan IP in my dmz of the xfinity in the DMZ host v4. Will that be all I have to do to complete this process and have my netduma r1 running correctly?

Fingers crossed, yeh. It's a case of solving problems until all the problems are gone, so lets find out if DMZ is the solution you need. If you have any problems after this step we'll cross that bridge when we get there :D

Share this post


Link to post
Share on other sites

Thanks Jack what are things I need to make sylvite are running correctly. I was able to get in lobbies connect speed are still really low when I run speed test on my PS4 pro. Do I need to enable or disable the UPnP on my netduma? I don’t have that opinion enabled on my xfinity modem/router

Share this post


Link to post
Share on other sites

What I don’t understand when I had my PS4 pro connected to the xfinity I was getting 200mbps download and 6mbps upload. Going through the netduma I’m getting 38.6mbps download and 2.0mbps upload.

 

 

Share this post


Link to post
Share on other sites
15 hours ago, Jdennis1014 said:

What I don’t understand when I had my PS4 pro connected to the xfinity I was getting 200mbps download and 6mbps upload. Going through the netduma I’m getting 38.6mbps download and 2.0mbps upload.

One thing to note is that console speed tests are never an accurate reading of your speeds, so you should always run speed tests on a wired PC. The cause of this will be the QoS on the R1 though - Anti-Bufferbloat is built to reduce latency at the cost of speed, so with QoS disabled you should be getting your max speeds. Your Xfinity won't have such intensive QoS options, its primary objective is just to give you full speeds no matter what.

Share this post


Link to post
Share on other sites

Thanks Jack for that info. In the network setting of my netduma r1 I have external port 9308 and 3074 listed in my UPnP settings. Should I turn this setting on?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...