Jump to content

Recommended Posts

Since the last firmware update I've been mostly using ping assist while playing bops 4 but as it started playing badly I thought I would go to my previous set up which was to place my home location in northern Italy (which apparently isn't there it's in Holland ...info from Netduma on Twitter). When I tried the XR500 just carried on as if ping assist was on and placed me on a misplaced Greek server (99% sure it's UK, about 15ms ping). That was yesterday so as I was asked to start a new topic I booted up the Xbox this morning , all settings were in place already, pa set to zero, I placed my home over the Spanish server to try something new. I do read this forum so I have tried removing Xbox from devices, start game after making any changes etc. and the cloud has been well and truly flushed , I have also done a factory reset of XR500. This normally wouldn't be a problem as pa works well but the game played better for me when I was getting a 40ms ping from my phantom server, advice I got from this forum a while back, so I just want to be able to force a server again. I'm not a moaner or a hater, I'm just after some help. The first screenshot is of gameplay the second was when the game was loading and shows the "Greek" server.

Screenshot (4).png

Screenshot (2).png

Share this post


Link to post
Share on other sites

Tried another factory reset to no avail. I would expect not to get a game if the geo filter was working and the Spanish server wasn't available, not be re routed.

Screenshot (7).png

Edited by Vroomfondel1965
My fault on this on, had pa on....sorry

Share this post


Link to post
Share on other sites

Thanks fro all the info - that last image is with you in the ocean and you're getting a game? That obviously shouldn't happen. But I can see at the top you have a couple of devices in Spectating Mode. Are you using either of these devices to play? If so, could you set them to Filtering Mode as that might explain the problem.

Also, it's vital you restart the game after making any changes. The game does a crucial network test at bootup so if you make adjustments you need to restart the game.

Let us know how you get on.

Share this post


Link to post
Share on other sites

I've just sussed it out, it's taken me all day....a while back on the forum someone suggested, for bops 4, that he got a good connection if he changed XR500 ip address to that of his ISP router, which I did too, anything to make a difference right?......so when I did a factory reset I previously backed up settings, which I promptly reinstalled . I just remembered it ,reset it back to standard , the XR500 rebooted and now the geo filter is working again, I can force servers in other parts of Europe again. Perhaps we should be more careful what we back up!......I normally keep the settings to the basics ,as you guys know your gear, the one time I didn't and I lost a whole day........sorry to have bothered you, Happy New Year.........Neil

Share this post


Link to post
Share on other sites
21 minutes ago, Vroomfondel1965 said:

I've just sussed it out, it's taken me all day....a while back on the forum someone suggested, for bops 4, that he got a good connection if he changed XR500 ip address to that of his ISP router, which I did too, anything to make a difference right?......so when I did a factory reset I previously backed up settings, which I promptly reinstalled . I just remembered it ,reset it back to standard , the XR500 rebooted and now the geo filter is working again, I can force servers in other parts of Europe again. Perhaps we should be more careful what we back up!......I normally keep the settings to the basics ,as you guys know your gear, the one time I didn't and I lost a whole day........sorry to have bothered you, Happy New Year.........Neil

Just a thing to mention, after a factory reset don't restore from a backup, if there are issues they will just come back too. Always put all settings back in manually, I know its a pain but you have a clean sheet then so to speak. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...