Jump to content
roguex

Set download/upload limit for specific device

Recommended Posts

I want to set a download/upload limit for a specific device. I tried the setting in qos, it can restrict it but it then sets limits for all devices if I uncheck share excess. I want to share excess for all other devices except one or two. 

Can this be done on the router?

Thanks

 

Share this post


Link to post
Share on other sites

That can't be done currently, it will apply to all devices when share excess is disabled. Why do you want to do so? If you explain it I may be able to offer an alternative solution or at least help build a use case for why that functionality should be implemented.

Share this post


Link to post
Share on other sites

I would also like to do this.  For instance, sometimes there are specific devices that will rob ALL of our limited bandwidth here (25Mbps) and the DumaOS doesn't adjust properly when I'm playing on my PC (Modern Warfare 2019) and I will get massive lag spikes.  Beyond this, it would just be a nice feature to have that most other routers I've had include.  I'm a bit perplexed this one doesn't (XR500).  Is there another setting to help with this?  

Edit:  I think (hope) I found my problem.  my internet bandwidth was set too high for some reason, which would explain the lack of adjusting of the QoS.  I'll update if that doesn't fix it.  It would still be nice to have that device limiting solution, however.  Thanks all.

Share this post


Link to post
Share on other sites
1 hour ago, He-Man said:

I would also like to do this.  For instance, sometimes there are specific devices that will rob ALL of our limited bandwidth here (25Mbps) and the DumaOS doesn't adjust properly when I'm playing on my PC (Modern Warfare 2019) and I will get massive lag spikes.  Beyond this, it would just be a nice feature to have that most other routers I've had include.  I'm a bit perplexed this one doesn't (XR500).  Is there another setting to help with this?  

Edit:  I think (hope) I found my problem.  my internet bandwidth was set too high for some reason, which would explain the lack of adjusting of the QoS.  I'll update if that doesn't fix it.  It would still be nice to have that device limiting solution, however.  Thanks all.

Hey, welcome to the forum!

If you have Anti-Bufferbloat enabled properly then it should eliminate that issue completely, that's what it was made for! Also if you utilise Traffic Prioritization it will prioritize your game above everything thus preventing spikes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...