Jump to content
cyberswine

Upload Throttled Constantly

Recommended Posts

New XR500 user.  Router ran well for two days, all as expected.  Third day my already skinny upload was reduced by about one third all the time.

DSL numbers with PS4 off OR on: 

"High Priority Detected":  25 down 1.5 to 2.5 up sliders at 100%  (tried multiple slider settings also)

"Never":  same as above

QOS disabled:  25 down 3.5 up.  Normal speeds on alternate routers. (At the distance limit for the DSL line, no more to be had at any price)

Tried:  power offs, software reboots, reload known good configuration back up, factory reset, flush of all temp files etc on laptop and PC.

Confirmed current firmware installed.

Got me beat right now, what am I missing?

 

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

Are these speeds through the PC or the PS4? Are you using bandwidth allocation/with share excess on/off?

Is High Priority packets detected and are high priority packets increasing when doing a speed test?

Share this post


Link to post
Share on other sites

And thanks for the reply....  All speeds are from PC or laptop, mostly DSL reports (couple others to keep it all honest)

Bandwidth allocation is on.... doesn't really need to be...share excess is ON anyway.

FYI I am port forwarded and reserved PS4 IP is in DMZ.

Also with "never" use QOS  set the upload is restricted but I do get AAA on DSL reports.  40ms ping in BOps4 BUT game play is now a few steps behind all the time.  Was excellent before the up speed slowed.

Er, um, can't see where to isolate high priority packets, help please :(

Share this post


Link to post
Share on other sites

Thanks, found it, there are no high priority packets during speed tests at different providers.

Also same server used continually just now when checking the bandwidth allocation.  With share excess ON I need the PC set to 100% to get the full upload speed on the PC even though it is the only device connected.   I also unchecked, then rechecked the box just as a best practice :)    And no, nothing else is running on the PC.

Share this post


Link to post
Share on other sites

There is a share excess button for both download and upload, are you certain that the one for upload is checked as it sounds like its not if giving 100% to the devices achieves high speeds. If it is then as I say just check the Network Monitor to see what else is using bandwidth even if nothing is connected as far as you're aware.

Share this post


Link to post
Share on other sites
12 hours ago, cyberswine said:

Thanks, found it, there are no high priority packets during speed tests at different providers.

Also same server used continually just now when checking the bandwidth allocation.  With share excess ON I need the PC set to 100% to get the full upload speed on the PC even though it is the only device connected.   I also unchecked, then rechecked the box just as a best practice :)    And no, nothing else is running on the PC.

Is there a red dot on in high priority traffic by any chance?

Share this post


Link to post
Share on other sites

Killhippie:  thanks, no red dot visible with no high priority traffic.  Once I found that window lurking and hiding under my laptop screen I understood.

NFraser:  both radio buttons were set to share excess.  The situation was (essentially) resolved by simply using the Reset Distribution and returning the three devices I have to the default 33 33 and 33.  There was no other significant traffic on the home network at any time, just Windows and Router background chatter using minimal bandwidth.  Once I had the full upload speed restored on the PCs I went ahead and recalibrated the sliders and got the best game performance back.  Don't understand but don't matter I guess.

What is still odd but kind of moot is that as soon as I set to "Always" for a PC speed test  I still lose a third of the upload speed with the sliders at 100%.  Set to "Never" or "High Priority Only" with sliders at 100  I now  get full upload again.  FYI only or if any of this helps anyone else......

Share this post


Link to post
Share on other sites

That's very strange, may of got itself into a weird state. Glad its working now though. Have you entered your expected speeds into Anti-Bufferbloats settings correctly? If they're lower and QoS is on it'll take those values as the max.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...