Jump to content
TurboBaron

Double NAT on Xbox One, internet is with BT

Recommended Posts

Hi guys, so I've got my Xbox One hooked up directly to the R1 and I'm getting a Moderate NAT type and a double NAT detected.  How do I change this to become an Open NAT type ?

20181222 Ann Xbox One double NAT issue.jpg

Edited by TurboBaron
Added photo

Share this post


Link to post
Share on other sites

You either need a standalone modem, a combo that can be put into modem/brush mode, or to put the R1 into the DMZ of whatever you have behind the R1 (I'm assuming it's an ISP modem router combo). If you have the Smart Hub, you'd need to type 192.168.1.254 into a browser to log into it and access the settings so you can DMZ the R1. 

 

What are you currently using behind the R1? Is it a Smart/Home Hub or something else like an Openreach modem? 

Share this post


Link to post
Share on other sites
39 minutes ago, TurboBaron said:

It's a BT Smart Hub, we're on the Infinity 2 service, so does that mean I'll need to put the R1 into it's DMZ ?

IMG_2222.jpg

Yes mate, that's what I had to do with my Smart Hub before I got a separate modem (you don't need to get one yourself... I just wanted to experiment with different setups lol). 

 

In the few months since I switched to TalkTalk I forgot what the GUI looks like, but I think the DMZ option is under something like advanced settings and then firewall, or configuration. Check your Netduma WAN IP on the device manager (should be 192.168.1.x) and then put that IP into the DMZ and apply, and you should be good to go. Make sure UPnP is disabled on the Smart Hub too so that you can ensure the R1 will be handling all of that stuff 👍

Share this post


Link to post
Share on other sites

I just did some googling just to confirm. It is indeed under advanced settings:

GOBC1Nc5Dd9xSY6_UhVUv1qacVPRNLTAPA.png.e2f6931190aba97e5d4e04962c188aa8.pngimages.jpeg.52d424687304f5d2df169e6e8ef4e886.jpegFirewall_Configuration.thumb.jpg.db2059f879c42fc575ddf6b217b7529f.jpg

 

So you go advanced settings < firewall and then untick UPnP and extended security, then enable DMZ and pop your R1 WAN IP into the field. After that's down boot up your Xbox and run a connection test to check the NAT :)

Share this post


Link to post
Share on other sites
28 minutes ago, TurboBaron said:

Lovely, thanks very much for this, I'd never have figured this out on my own ! I'll give it a whirl and let you know how I get on.

My pleasure. Good luck! I just got my mate's double NAT on his Xbox sorted out with the R1 and if I can figure it out for a US cable connection, you'd think I should be able to help out with an ISP I've used before 😂 

Share this post


Link to post
Share on other sites

Thanks for all your help @lllRL

TurboBaron - this guide may also help you you to get open NAT: http://support.netduma.com/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-open-nat

Share this post


Link to post
Share on other sites

Cheers Admin I'll take a look. I've followed the instructions re: putting the R1 in the DMZ and that doesn't seem to have sorted things yet, but I think I'll need to reboot the BT router, the R1 and the Xbox One X and then test again.

Share this post


Link to post
Share on other sites
31 minutes ago, TurboBaron said:

Cheers Admin I'll take a look. I've followed the instructions re: putting the R1 in the DMZ and that doesn't seem to have sorted things yet, but I think I'll need to reboot the BT router, the R1 and the Xbox One X and then test again.

Yes, give that a try. Let us know how you get on and hope you have a fantastic Christmas!

Share this post


Link to post
Share on other sites

Ok so putting the R1 in the DMZ has worked a treat. I now have an Xbox One connected directly to the R1 and an Xbox One X connected to the R1 via a powerline adaptor and both have an open NAT 🙌🏻

Glad I’ve got this sorted because now I can concentrate on learning how to find my way around the Duma OS interface.

Share this post


Link to post
Share on other sites
6 hours ago, TurboBaron said:

Ok so putting the R1 in the DMZ has worked a treat. I now have an Xbox One connected directly to the R1 and an Xbox One X connected to the R1 via a powerline adaptor and both have an open NAT 🙌🏻

Glad I’ve got this sorted because now I can concentrate on learning how to find my way around the Duma OS interface.

Awesome. Getting two consoles on the same line an open NAT is usually the pain in the arse part lol. Glad to hear all is sorted 😄

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...