Jump to content
Sign in to follow this  
Dan

Blackout lobby not joinable - new issue

Recommended Posts

Hi

Went back to original firmware. Now post patch 1.08 and three game updates.

Open R1 set geo to cover UK and Europe (2000 miles). Ping assist on 30ms to capture misplaced servers.

Boot up game - at least 7 servers are picked up within geo and a couple of ping-assisted in USA.

Play a game of Blackout.....

Die

Leave game

Deploy

Kicked out "lobby not joinable"

No changes made to R1 whilst game running

Never had this before on original firmware

Share this post


Link to post
Share on other sites
2 hours ago, Dan said:

Hi

Went back to original firmware. Now post patch 1.08 and three game updates.

Open R1 set geo to cover UK and Europe (2000 miles). Ping assist on 30ms to capture misplaced servers.

Boot up game - at least 7 servers are picked up within geo and a couple of ping-assisted in USA.

Play a game of Blackout.....

Die

Leave game

Deploy

Kicked out "lobby not joinable"

No changes made to R1 whilst game running

Never had this before on original firmware

Never rule out the game itself - lobby not joinable is a pretty common error for folks even without a Netduma. We're super proud of the massive cloud update that's on its way - it should not only improve Black Ops 4, but every game after that. Optimisation ftw!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...