Jump to content
Netduma Jack

Black Ops 4 - Getting P2P Only? Post Here!

Recommended Posts

56 minutes ago, isweety_vz said:

Does this mean that P2P will no longer be possible or very rarely? Yet before the last update of the game I had an excellent rendering in P2P

Hard to say. It will be easier to get dedicated servers than it has been since the last couple BO4 updates but it depends on whether the servers are under load probably. 

Share this post


Link to post
Share on other sites
23 minutes ago, toby jugs said:

i'm back on dedi's now since the cloud update, and now i can find games within a few seconds again.

thanks for fixing this quickly guys

what console are you on? is xbox working?

Share this post


Link to post
Share on other sites
6 hours ago, Belloni said:

If we're on the original firmware, is "flushing the cloud" the same as "apply cloud settings"?

Make sure you’re on the Bleeding Edge Cloud and you will receive the update within 24 hours at most as just applying cloud settings will not download it. 

3 hours ago, lthoma89 said:

Not sure if this was answer but my apologies if so. I'm on 1.03.06g and I'm constantly getting p2p servers. Any fix for this as well?

It’s the same cloud database on both. So our Xbox fix is needed for both versions. 

Share this post


Link to post
Share on other sites
7 hours ago, lthoma89 said:

Not sure if this was answer but my apologies if so. I'm on 1.03.06g and I'm constantly getting p2p servers. Any fix for this as well?

Os or old 

Share this post


Link to post
Share on other sites

On Xbox One and in lieu of the update next week I have downgraded and it has helped for some reason. Had dedi matches ever since. Maybe it will help for some of you in the interim.

Thank you for working this out, I know this stuff can take time.

Share this post


Link to post
Share on other sites

Given comments above about Xbox not working yet and the fact that I get the problem even when geo-filtering is disabled I didn't expect it to work but just to confirm I have tried FLUSH CLOUD and restarted R1 and Xbox using the recommended geo-filter settings but problem is not resolved for me.

 

Share this post


Link to post
Share on other sites

If you want to play on dedicated servers on dumaos for r1 (xbox)

Trust me disable antibufferbloat from the left hand side panel.

Leave geo on spectate.

Restart bo4.

Once your on a server you can re-enable antibufferbloat.

Report here if it works

 

 

 

Share this post


Link to post
Share on other sites
11 hours ago, david said:

Given comments above about Xbox not working yet and the fact that I get the problem even when geo-filtering is disabled I didn't expect it to work but just to confirm I have tried FLUSH CLOUD and restarted R1 and Xbox using the recommended geo-filter settings but problem is not resolved for me.

 

Give us a few days and we’ll have this fixed for you 😊

Share this post


Link to post
Share on other sites

Hi Guys, 

Up until today mine has been running quite well (from getting into games side of view) but today with filtering mode on i cant get a single lobby. Ive done the usual turn off console leave it a few minutes set filter and then boot console and game. Is there something playing up from the last patch? (1.08) i can find lobbies in spectating but obviously i want to use filtering. 

On Ps4 with the XR500 

Any ideas would be great. Thanks 

Share this post


Link to post
Share on other sites
16 hours ago, david said:

I get the problem even when geo-filtering is disabled

I had the same problem - If you remove (Delete) your Xbox from the Geo filter page, this will allow you to get back onto the dedis until the issue is resolved for Xbox. You won't be able to filter and you won't be able to see the stats on the server but you'll hit the dedis.

 

15 hours ago, progprogprog said:

If you want to play on dedicated servers on dumaos for r1 (xbox)

Trust me disable antibufferbloat from the left hand side panel.

Leave geo on spectate.

Restart bo4.

Once your on a server you can re-enable antibufferbloat.

Report here if it works

This will disable QoS completely, if you just delete the device from the Geo filter then you don't have to disable the QoS.

Share this post


Link to post
Share on other sites

This still doesn't work for me lol

My kids are home sick today, trying to play with my son and we keep getting kicked from lobbies.

Share this post


Link to post
Share on other sites
5 minutes ago, MikeTHIS said:

This still doesn't work for me lol

My kids are home sick today, trying to play with my son and we keep getting kicked from lobbies.

Mike, Turn off your console, delete the console out of the geo filter.

Reboot the Netduma from the i symbol top right of the GUI, wait for it to fully boot up, start the console and try.

Share this post


Link to post
Share on other sites
3 minutes ago, Zennon said:

Mike, Turn off your console, delete the console out of the geo filter.

Reboot the Netduma from the i symbol top right of the GUI, wait for it to fully boot up, start the console and try.

Rebooting now. Again.

Share this post


Link to post
Share on other sites
18 minutes ago, Zennon said:

Black ops 4 : the code top right when you are in a lobby if finishes with the letter E it is a dedi.

265.43(58).17.0.30.0.22505

And it keeps making ME host because its impossible to get kills even in hardcore. I left one earlier and hey look a that migrating host.

Second edit:

Lost son from lobby, when I left  - migrating host again lol

Share this post


Link to post
Share on other sites
34 minutes ago, MikeTHIS said:

265.43(58).17.0.30.0.22505

And it keeps making ME host because its impossible to get kills even in hardcore. I left one earlier and hey look a that migrating host.

Second edit:

Lost son from lobby, when I left  - migrating host again lol

Both quit the game back to the dash then restart the game.

Share this post


Link to post
Share on other sites
4 minutes ago, Zennon said:

Both quit the game back to the dash then restart the game.

Gave up - playing Fortnite.

Share this post


Link to post
Share on other sites
1 minute ago, Zennon said:

No worries, it should work if you go back to it later.

I do not want to make it sound like I'm unappreciative, I am - I'm just beyond frustrated that it is no longer working as designed.

I feel like game designers no longer want us to be able to filter like this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...