Jump to content
Verysleepy2k8

Absolutely fed up. It's the xr500. Sigh

Recommended Posts

So I wasted all this money on a router that cannot stay in a single game? Seriously.. ever since I've used this shit I get maybe one match in five working.

Just tried to play there. My settings are perfectly fine, geofilter on,

Host migration. Ten minutes of constant fire then it says Lost connection.

Try again. New game huge gunstreak, randomly goes black. Lost connection to host.

Third time, You have been disconnected from the Cod servers.

What in the actual fuck is going on? I never experience ANY of this before netdumas and I was prestige 3 so had plenty of playtime.

This isn't on top of the time to find a match, that fifty fifty are host not joinable, and the fact even when I do get in it lags alot.

I just want to be able to play with a good ping like my router said would be achievable. It was great before and now it's a constant headache.

As for entering games last patch made this better. For half a day. Back to crap.

Fed up don't know what to do tbh.

I have my geofilter at 1000km over the UK and Europe, although it usually tries to connect to UK or France so doesn't need to be so high.

Have 70 70 CC, upload set to 7mb and download at 110, which is 50ish on sliders.

Strict mode on.

Yet when I turn geofilter off all the problems go away, no more disconnects, nothing, but game matches me with prestige 10s constantly.

Share this post


Link to post
Share on other sites

That is very frustrating, I’ve had my own separate issues that I just resolved. There are definitely still some issues on the games front regarding connectivity. Are you starting geofilter etc BEFORE logging on the game? Have you tried moving your geofilter to a different point? For example I’m in central Florida with a radius set to about 1300km but I’ve found if I put my location point in the ocean off the east coast somewhere around the Carolinas I have no issues finding games, whereas if it is centered on where I actually live, I have a lot of problems finding lobbies. Just something to try, I’m sure others will chime in! Good luck.

Share this post


Link to post
Share on other sites

Yeah I put it on the middle of Europe, either ways the same.

I always change my settings out of game and wait 2 or so minutes before booting up.

This isn't even a case of me struggling with lag comp etc, this is an entirely different problem of basically being matched with peers who disconnect, cod servers that disconnect, and just more disconnects.

Also the worst part is after each one, when you click find game, it sits on Contacting Servers and doesn't search for a game, so I have to hard reset the game.

That last one is really annoying.. like if I lose connection to a host or disconnect from cod servers it always happens, without fail... No idea why. Doesn't happen with settings off

Share this post


Link to post
Share on other sites

Have you tried increasing your search radius? Perhaps you have filtered out verification servers or something. I’m not sure the reasoning, but I struggle to find matches if my radius is under ~1300km, even though I’ll then match with players and hosts in my state. Hopefully that will be fixed with the upcoming cloud update but maybe give it a try?

Share this post


Link to post
Share on other sites

It's not the search radius. Or the Ping assist. Or the QOS. It's the stupid game. 

Plug the shittest router you can find and play Titanfall 2. You'll have fun. 

Share this post


Link to post
Share on other sites

Verification server is Ireland so it's there. Trying 1300 off of Europe in water so far 6 lobby not joinables. 6.0 kd ratio go me!

K 10 lobby not joinables as it's full when my filter was there. That's a no go hehe. 

Share this post


Link to post
Share on other sites

Change settings find an immediate match and guess what???

 

You have been disconnected from the Call of Duty: Black Ops 4 servers.

 

Done with this router sorry going for a refund, game ran ten times better without it and didn't Ever disconnect. I've got more hours wasted messing about with the settings and crashing than I do in-game.

Share this post


Link to post
Share on other sites

I don't think the router is disconnecting you necessarily, thats why by checking to see if something is being blocked on the Geo-Filter we can see if that is the case and then make a change to our cloud if necessary. Sorry to hear you're thinking about returning it but I don't think this is exclusively a router issue

Share this post


Link to post
Share on other sites

If it's not then why do the disconnects stop when ive turned geofilter off?

 

Also it says lobby not joinables if it's a server outside radius, that's fine, the disconnects and crashes are not explainable though.

 

I haven't experienced a single disconnect in 200 plus matches without this router so kinda doesn't leave much else

Share this post


Link to post
Share on other sites
8 hours ago, Verysleepy2k8 said:

If it's not then why do the disconnects stop when ive turned geofilter off?

 

Also it says lobby not joinables if it's a server outside radius, that's fine, the disconnects and crashes are not explainable though.

 

I haven't experienced a single disconnect in 200 plus matches without this router so kinda doesn't leave much else

Lobby not joinable would make sense with the Geo-Filter. That's what happens when it blocks connections. If you're getting this frequently, then restart the game and it should reduce as there's a key network check at bootup.

If you switch to Spectating Mode, are you getting 0 disconnects? Can you try this for a whole gaming session and confirm for sure. Then go back to Filtering Mode and see if they happen again. There's nothing more annoying than a mid-game disconnect so we will do everything we can to help fix your issue if the Geo-Filter is the cause.

Share this post


Link to post
Share on other sites

Yeah I'll test tomorrow. 

I know geofilter causes lobby not joinables if host is outside, and if host migration occurs, it also causes lost connection to host of new one is outside filter too.

Disconnects are the problem.

So today I played 3 times. First two disconnect me near the end of a flawless match on a good streak. Rage.

3rd lets me play through game. Disconnects after victory but before post match loads in.

I've never had a single connectivity issue until I used the xr500, so obviously using logic I assumed it's something there as nothing else changed.

I believe when I use spectating mode all problems go away but matchmaking goes ultra tryhard (no clue why) and obviously ping etc is higher but games are very playable due to the way the games made to compensate for any ping.

I'll test all night tomorrow and post if disconnects occur and details. Any idea why with geofilter on matchmaking is against alot lower ranks and generally less sweaty but when spectating it's all prestige 7 plus? Like I'm prestige 6 and with it on everyone else is usually P2 below maybe one higher

Share this post


Link to post
Share on other sites

It shouldn't be disconnecting you that late on unless if you're playing P2P and the host got fed up because they lost. We really need the IDs of anything thats being blocked so we can check and then update the cloud if necessary.

Possible that it's circumventing their skill based matchmaking as you're not available for any game so it will put you in what the Geo-Filter deems available which means you're probably getting lower lobbies

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...