Jump to content
Adnin

R1 milestone 1.3 upnp

Recommended Posts

having slow gui and upnp wont disable tried reboot factory reset downgraded to 6j that worked but that is it please help

Share this post


Link to post
Share on other sites
Il y a 2 heures, Netduma Fraser a déclaré:

Où est l'interface lente? S'agit-il de panneaux spécifiques ou de la page entière? 

Avec UPnP, le bouton reste-t-il désactivé si UPnP continue d'ouvrir des ports?

 

I have a port opening problem on bo4, I am in nat moderate, if I reboot the r1 I have an open nat for a limited time. I tried to open the ports manually by disabling UPNP but noticed that it continued to open ports automatically

Share this post


Link to post
Share on other sites
1 hour ago, Adnin said:

the upnp stays on regardless. and gui all pages have delay in opening.

UPnP I believe is something we're aware of. Clear your browser cache and cookies, after loading again it will be slow the first time but should be faster after that

53 minutes ago, OXXO said:

UPNP remains active for me too. I tried port forwarding but it does not work

As above, also make sure R1 is in DMZ of upstream router

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

UPnP I believe is something we're aware of. Clear your browser cache and cookies, after loading again it will be slow the first time but should be faster after that

As above, also make sure R1 is in DMZ of upstream router

I have my r1 DMZ on my modem.
I just launched WW2 to see the NAT and it's open.
I emptied the cache and cockies of the browser as you asked me, I am still in moderate on BO4.

Share this post


Link to post
Share on other sites
On 11/18/2018 at 2:24 PM, Netduma Fraser said:

Now do the port forwarding and disable Geo-Filter and UPnP as well as giving the console a static IP then reboot

I redirected the ports, disabled UPNP and put a static IP on my console and restarted my R1 + console.
After 3 hours of play I'm still in NAT open. previously I had not put static IP to my console thinking it did not change. The problem had to come from there. I'll come back to you and tell you if it's back to MODERE.

Regarding anti-bufferbloat, I did a test with pingplotter when I play, disabling and activating anti-bufferbloat the result is the same (stable ping 20ms). This test was done without activity on my network (tv, internet). Do you advise me of anti-bufferbloat activity only when there is activity or leave it permanently?

Share this post


Link to post
Share on other sites

Ports Used for Call of Duty Games

 
FollowLog in to Follow
 
 

 

The following is a growing list of platform-specific TCP and UDP ports used for Call of Duty games.

Learn more about Port Forwarding and NAT Types.

 

Platform TCP Ports UDP Ports
PC 3074, 27014-27050 3478, 4379-4380, 27000-27031, 27036
PlayStation 4 80, 443, 1935, 3478-3480 3478-3479
Xbox One 53, 80, 3074 53, 88, 500, 3074, 3075, 3544, 4500

 

 
 
Was this helpful? Yes No
Following...Log in to Follow
 
 
 
 

Share this post


Link to post
Share on other sites

 

Good my NAT just went again in MODERE . 

Fraser, in the DUMAOS interface (wan, networkil, static) you have to enter something or it's only in the console to have a static ip?

Regarding anti-bufferbloat, I did a test with pingplotter when I play, disabling and activating anti-bufferbloat the result is the same (stable ping 20ms). This test was done without activity on my network (tv, internet). Do you advise me of anti-bufferbloat activity only when there is activity or leave it permanently?

ADNIN, yes I had returned these ports.

 

Share this post


Link to post
Share on other sites
55 minutes ago, OXXO said:

 

Good my NAT just went again in MODERE . 

Fraser, in the DUMAOS interface (wan, networkil, static) you have to enter something or it's only in the console to have a static ip?

Regarding anti-bufferbloat, I did a test with pingplotter when I play, disabling and activating anti-bufferbloat the result is the same (stable ping 20ms). This test was done without activity on my network (tv, internet). Do you advise me of anti-bufferbloat activity only when there is activity or leave it permanently?

ADNIN, yes I had returned these ports.

 

static ip has to be done on the router, not the console to have a static ip address! It is the router that handles ip address.

Share this post


Link to post
Share on other sites
12 minutes ago, BIG__DOG said:

static ip has to be done on the router, not the console to have a static ip address! It is the router that handles ip address.

Okay, in what part of the interface dumaos do you have to do it?

Share this post


Link to post
Share on other sites
17 hours ago, OXXO said:

Agree I already had a fixed IP that's good

Is that already set on your consoles then? Have you done it through DHCP lease as well?

If you got an open NAT after the DMZ step, it's possible this is just miscommunication between your modem and the router. Try a hard reset (turn off the Modem and Router. Wait 5 minutes then turn on the Modem. Wait another minute then turn on the router.)

Share this post


Link to post
Share on other sites

No, I still have the same moderate NAT problem.
My modem is in bridge, on the R1 my console to a fixed IP (DHCP).
By restarting the R1, console I get an OPEN NAT for a limited limited then it returns to MODERE.
Despite this I can connect to parts without problem.

Share this post


Link to post
Share on other sites

OK - it's probably the game noticing the Geo-Filter blocking your servers. If it's not causing any problems I wouldn't sweat it too much - it's essentially a false reading.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...