Jump to content
markbrooklyn

Got Nat Open, Now can't join Lobby :(

Recommended Posts

So I enabled Upnp and it finallly opened my Nat Type on my game, but now it seems no matter what mode I can't find a game.  It keeps saying "The Lobby is not joinable".  Any fixes for this?  Should I disable Upnp?

Share this post


Link to post
Share on other sites
7 minutes ago, markbrooklyn said:

So now when I disable the Upnp i was able to get a game, but that's only if i take strict mode off.  When strict mode is on i can't find a game.  This is getting frustrating.

Seems many are having quite the issue here. Here's a post with a way to get back to joining games.

Try putting console in rest mode and changing settings then powering back on, join a game.

Share this post


Link to post
Share on other sites

What are your Geo-Filter settings? I don't think UPnP is the issue. If you're getting an Open NAT then it means you're able to connect to anyone so more likely a Geo-Filter/game issue.

Share this post


Link to post
Share on other sites

make sure your goe filter circle covers the nearest dedi server and if there is any ping assist set it to 40. if its too low it wont connect. if no ping assist make sure your circle covers 2 dedi servers.

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

What are your Geo-Filter settings? I don't think UPnP is the issue. If you're getting an Open NAT then it means you're able to connect to anyone so more likely a Geo-Filter/game issue.

Strict Mode, Auto Ping Enabled, The radius is set to 1000 miles.  Sometimes it says can't find lobby, then when i get a lobby its either a peer to peer, or a dedicated server with a high ping.  This is pretty frustrating.

Share this post


Link to post
Share on other sites
51 minutes ago, Javii said:

make sure your goe filter circle covers the nearest dedi server and if there is any ping assist set it to 40. if its too low it wont connect. if no ping assist make sure your circle covers 2 dedi servers.

Thanks.  I know that.  I've had a netduma for a few  years.  I'm using the DumaOS software now.  THere is no ping assist yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...