Jump to content

Recommended Posts

I updated my r1 yeah and have a really poor time since.first of all my geo-filter page won't work keeps saying script error so I don't even know where my home location is set.it must be other side of world because I can't connect to my friends party chat on PS4 or join there lobby's on bo4.im based in the U.K.when I played solo it took forever getting a game which kept saying host migration but when I actually did get playing hit detection was so poor.I like most was really looking forward to this update but now feel really let down with it.any help or info welcome

Share this post


Link to post
Share on other sites

I think you’re just having a few problems moving from the old version to the new. 

Could you delete any devices you have in the geo-filter. Then reboot your router. 

Now add the devices you want to the geo-filter. Hopefully it’s all ok now. 

If not, a factory reset is probably the next best step. 

Once everything is looking clean and stable, follow these guides to get everything set up optimally:

http://support.netduma.com/support/solutions/folders/16000090646

Share this post


Link to post
Share on other sites
3 hours ago, Lyncho84 said:

Ok that's a bit crap....when I add device and select PS4 which geofilter selector to I choose?

Do you mean do you choose filtering mode or spectating mode? Spectating mode means the geo filter is disabled, filtering mode enables the geofilter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...