Jump to content
major masingil

Wifi Calling issue _Samsung Note 8

Recommended Posts

Netduma team,

I am having an issue with wifi calling with the OS. I updated to the Beta OS on 10/13. I had not noticed an issue with wifi calling until today. I live in a rural area so wifi congestion is not an issue.  I had a phone firmware update on 10/15. Today, I was not able to make any wifi calls.  I called my cell phone provider and performed some troubleshooting with their tech support.  When I accessed the wifi app through my phone's settings, the wifi calling app listed an error REG-99. Tech support did the following: update the UICC Identifiers, and push through some additional SIM updates on their back end. Then I had to toggle wifi and wifi calling off and on a couple of times.  I was then able to use wifi calling. They said these steps basically re-verified to their network that my phone was allowed to make wifi calls. I left the house for an hour or so, and when I returned, I attempted to make a call and it did not work.  I then checked the wifi calling app and it stated it was ready for calls.

I attempted to port forward the ports which were identified by my phone company.  This step did not work. I used 500 UDP, 4500 UDP, and 5061 TCP/UDP. I tried each one individually and all three together.

I connected a different router and wifi calling worked without issue.

Here are the deets:

  1. UPnP enabled
  2. Geofilter Off
  3. Traffic prioritization On and Off
  4. 50/50 bandwidth on fiber connection
  5. CC sliders at 100%
  6. Android 8.0.0
  7. R1 wifi -Off
  8. Ubiquity AP for wifi (updated to current firmware)

Share this post


Link to post
Share on other sites

@Netduma Admin Wifi calling worked on the original firmware, however I never saw any ports opened for it on the UPnP table.  My wife also has a Note 8, and she hasn't had the firmware update sent to her phone yet. Wifi calling was not working for her either while the R1 was was connected. I don't know how long hers was not working. We just looked at hers as part of this round of troubleshooting.

 

Share this post


Link to post
Share on other sites
On 10/17/2018 at 12:23 PM, Netduma Fraser said:

If you bypass the AP WiFi and connect to the R1 WiFi does it work or still unable to make a call?

@Netduma Fraser No, unfortunately I  can't make a call with the R1's wifi.  This is a pretty big issue for me, as I don't have the greatest cell phone reception at my house.  I need the wifi calling for work.  Let me know what I can do to help, if anything.

Also now that I have enabled the R1's wifi to test it with wifi calling, it won't stay off. Everytime I refresh the page or open the router the R1's wifi will turn on

Share this post


Link to post
Share on other sites

@Netduma Fraser @Netduma Admin

I upgraded the firmware to 1.3 but have not had any change in response to wifi calling being unavailable. 

I did notice that wifi calling did engage for about 3-5 minutes while using both R1 wifi and AP wifi. After that brief moment, the availability of wifi called returned to not being operational. Please note, in the subsequent attempts to re-engage wifi calling the phone's app took several minutes to report that it was not functioning. Usually it will take less than 15 seconds to engage once the app has been enabled.

I tried several restarts of the phone, router, and AP. However after that first moment where it was available I could not get it to return to service. I also performed a factory reset the R1 after I upgraded to 1.3.

Is the team working on this issue at all? I am willing to restart and reset to your hearts content, but unfortunately I cannot use the R1 without functional wifi calling.

For your information I am on the T-Mobile USA network.

Thanks for the new OS. It was seemingly working great until I noticed this issue. 

Share this post


Link to post
Share on other sites

Hi Major - we're overhauling the entire settings area so hopefully we'll capture your case with this.

Thanks for creating that other thread though - would be good to know if anyone else is seeing the same thing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...