Jump to content
Killhippie

UPnP tables empty using DHCP reservation

Recommended Posts

@Netduma Alex Do you know if the new milestone will be able to be installed on the R1 running original firmware and not dumaOS? Good job I have a spare can of compressed air to blow out all that damn dust thats probably built up inside it since it has been disgarded in my garage.

Share this post


Link to post
Share on other sites

Are people still having the Upnp issues over a year ago.. Short answer is yes! Nothing has been fixed.. Also Ive tried what Fraser told me to try awhile ago.. My results were even worse then I originally thought.. No ports found.. In other words Upnp isn't opening all ports that it should if any.. Im still waiting for a response from Fraser on this matter.. He may have not looked in his PM's in awhile.. So Fraser if your reading this would you please reply back with what you think of my results.. Thanks!

Zippy.

Share this post


Link to post
Share on other sites
On 10/22/2018 at 12:50 PM, Killhippie said:

 I’ve tried all of this to the point where I’m pulling my hair out, I have to admit I’m starting to get a little tired of the amount of bugs that this  router has to be honest.  And surprisingly enough they are all Netgear bugs pretty much not Netduma ones. UPnP is part of  netgears firmware I believe. I actually miss my R7800 with Voxels firmware. 

Killhippie, Has any of this been fixed yet that your aware of?  I need to see my Upnp table populating.. 

Zippy.

Share this post


Link to post
Share on other sites
19 hours ago, BIG__DOG said:

@Netduma Alex Do you know if the new milestone will be able to be installed on the R1 running original firmware and not dumaOS? Good job I have a spare can of compressed air to blow out all that damn dust thats probably built up inside it since it has been disgarded in my garage.

You will likely need to install DumaOS first then upgrade to 3.0.

6 hours ago, Zippy said:

Are people still having the Upnp issues over a year ago.. Short answer is yes! Nothing has been fixed.. Also Ive tried what Fraser told me to try awhile ago.. My results were even worse then I originally thought.. No ports found.. In other words Upnp isn't opening all ports that it should if any.. Im still waiting for a response from Fraser on this matter.. He may have not looked in his PM's in awhile.. So Fraser if your reading this would you please reply back with what you think of my results.. Thanks!

Zippy.

Apologies Zippy, I'll reply now. I can confirm it is working for me so we'll try and get to the bottom of it. One thing that prompted UPnP to show for me was opening a torrent and they showed immediately.

Share this post


Link to post
Share on other sites
On 10/19/2019 at 7:52 AM, Zippy said:

Killhippie, Has any of this been fixed yet that your aware of?  I need to see my Upnp table populating.. 

Zippy.

Nope, its a rarity for the UPnP table to populate.  Odd things might make it kick in, Skype used to for me but not any more some games might but I found that after the first few releases of initial firmware it stopped working and never worked properly again. Many things also get blamed on PPPoE (maybe UPnP) which kinda blows my mind as that's the most prevalent connection for FTTC in the UK, apart from if you are in Hull maybe with K.Com or maybe Sky (no idea what they use these days)  There may be a few exceptions of course, but normally though any FTTC connections uses PPPoE in the UK from backhaul providers like Zen, BTW, TTB, Daisy etc.

Share this post


Link to post
Share on other sites
On 10/19/2019 at 7:40 AM, Netduma Fraser said:

You will likely need to install DumaOS first then upgrade to 3.0.

Apologies Zippy, I'll reply now. I can confirm it is working for me so we'll try and get to the bottom of it. One thing that prompted UPnP to show for me was opening a torrent and they showed immediately.

No worries.. I will reply to your pm as soon as I can.. Thanks Fraser!

Zippy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...