Jump to content
ricky335

connection issues

Recommended Posts

hi guys, 

whenever i try to start a lobby it finds it really fast, my Geo radius is set on 300 KM, (netherlands) but it keeps
connecting me to a UK server or a server somewhere in Greece.... gameplays are terrible, bullets don't register and high ping (60+) 

i tried to set all the host filtering details first before starting my Console but still it doesnt work

do any of you have any tips or advice? can't play the game and having fun this way

i have attached a file with my settings

netduma.png

Share this post


Link to post
Share on other sites

Maybe try turning ping assist to zero ms.  Then restart console. I think because the servers are pinging at below 25ms you are conecting to those.

Share this post


Link to post
Share on other sites

@ Palla, thanks i tried this but still it connected me to a host in the Ukraine, 120+ ping this game 
it looks like P2P hosts instead of dedicated. My R1 does not connect to the Amsterdam Dedicated servers anymore
like it did in BO3 every time.
 

Share this post


Link to post
Share on other sites

Thanks for letting us know! We're currently testing the Black Ops 4 servers and we're putting a lot of focus on this server in Greece since we believe it's new to COD.

We'll keep you posted, and we'll be releasing a blog soon which should go into detail about server locations and more :)

Also the circle is dotted which means you've connected using Ping Assist. With Ping Assist at 0ms do you still connect to it?

Share this post


Link to post
Share on other sites

thnx for your reply! 
i tried again and this time i get connected with a server all the way in California, here is a SH

also when i try to find a match on BO4 on 0 MS it tries to join a game but i always get the error of "the lobby is not joinable"
 

netduma.png

Share this post


Link to post
Share on other sites

This was not in game, this was in multiplayer menu, as soon as i went searching for a lobby the server on the US became larger and the circles in my radius became small and the ping fluctuated between 15 and 80

Share this post


Link to post
Share on other sites

Because it was dormant so you still had an active connection, then the game thought you could connect to it. When you change a feature such as ping assist wait two minutes for the Geo-Filter to clear before searching for another game

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...