Jump to content
Netduma Admin

Upgrading your Netduma R1 to DumaOS from a version lower than 1.03.6

Recommended Posts

On 11/30/2020 at 5:39 PM, Netduma Fraser said:

I've chased him again, will keep chasing to get it done asap. Sorry for the delay so far.

Got anything for me Fraser?

Share this post


Link to post
Share on other sites
15 hours ago, Z3HR44N said:

Got anything for me Fraser?

Sorry about the delay, I have now pushed the fix to your router. You can now upgrade to DumaOS.

Share this post


Link to post
Share on other sites
15 hours ago, Netduma Fraser said:

Really sorry about that. I've just spoken to him and he said he will do it tomorrow.

 

36 minutes ago, Netduma Alex said:

Sorry about the delay, I have now pushed the fix to your router. You can now upgrade to DumaOS.

Thanks Alex and Fraser.

Share this post


Link to post
Share on other sites

Hello.  I have the Netduma R1 running firmware 1.03.3 and would like to upgrade.  Unfortunately, when I try and read teh guide on how to upgrade, it takes me to support login link.  When I try and create an account, it asks me for my Full Name and E-mail, then take me back to the log in page, where I a password is required.  Please help.

Share this post


Link to post
Share on other sites
9 hours ago, smirkingdevil said:

Hello.  I have the Netduma R1 running firmware 1.03.3 and would like to upgrade.  Unfortunately, when I try and read teh guide on how to upgrade, it takes me to support login link.  When I try and create an account, it asks me for my Full Name and E-mail, then take me back to the log in page, where I a password is required.  Please help.

Which step is it that you're getting stuck on? 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Liam said:

Which step is it that you're getting stuck on? 

Step 2.

If you are on version 1.03.6 (e.g. 1.03.6j etc), proceed to the next step. IF YOU ARE ON A LOWER VERSION E.G. 1.03.3, THEN A FIX MUST BE MANUALLY PUT ON YOUR ROUTER TO PREVENT IT FROM PERMANENTLY BREAKING. PLEASE READ THIS GUIDE TO ENABLE THE FIX

When I try and click on THIS GUIDE, it takes me to the support log in page. When I tried to create an account, it only asked for my Full Name and Email.

Edited by smirkingdevil
Fix typos

Share this post


Link to post
Share on other sites
4 minutes ago, smirkingdevil said:

Step 2.

If you are on version 1.03.6 (e.g. 1.03.6j etc), proceed to the next step. IF YOU ARE ON A LOWER VERSION E.G. 1.03.3, THEN A FIX MUST BE MANUALLY PUT ON YOUR ROUTER TO PREVENT IT FROM PERMANENTLY BREAKING. PLEASE READ THIS GUIDE TO ENABLE THE FIX

When I try and click on THIS GUIDE, it takes me to the support log in page. When I tried to create an account, it only asked for my Full Name and Email.

I've copy and pasted the contents for you:

  1. Access your Netduma R1 interface
  2. Go to >Settings >Miscellaneous
  3. Tick ‘Allow remote access to Netduma tech support’
  4. Go to Settings >UPnP and enable the feature if it's not already enabled
  5. Go to Settings > Port Forwarding and remove any rules
  6. Now verify that everything is working by going to https://www.whatismyip.com/port-scanner/
  7. In the port entry field, type in 7777 and click Scan 
  8. If the result is 'Open' then you have successfully allowed us to access your router to run the fix. Please notify us of this on the forum here: http://forum.netduma.com/topic/26317-upgrading-your-netduma-r1-to-dumaos-from-a-version-lower-than-1036/
  9. If the result is closed then you have another router on your network which will block our access attempt. Please put your other router into 'modem mode' or 'bridge mode' (if possible). If you cannot see this option, then you will need to put the Netduma R1 into a DMZ on your other router. Please refer to the user manual for your other router for instructions on how to do this. Repeat the port scan step in steps 6 and 7 above to confirm we can now access your router.

Share this post


Link to post
Share on other sites
25 minutes ago, Netduma Fraser said:

I've copy and pasted the contents for you:

  1. Access your Netduma R1 interface
  2. Go to >Settings >Miscellaneous
  3. Tick ‘Allow remote access to Netduma tech support’
  4. Go to Settings >UPnP and enable the feature if it's not already enabled
  5. Go to Settings > Port Forwarding and remove any rules
  6. Now verify that everything is working by going to https://www.whatismyip.com/port-scanner/
  7. In the port entry field, type in 7777 and click Scan 
  8. If the result is 'Open' then you have successfully allowed us to access your router to run the fix. Please notify us of this on the forum here: http://forum.netduma.com/topic/26317-upgrading-your-netduma-r1-to-dumaos-from-a-version-lower-than-1036/
  9. If the result is closed then you have another router on your network which will block our access attempt. Please put your other router into 'modem mode' or 'bridge mode' (if possible). If you cannot see this option, then you will need to put the Netduma R1 into a DMZ on your other router. Please refer to the user manual for your other router for instructions on how to do this. Repeat the port scan step in steps 6 and 7 above to confirm we can now access your router.

Thank you for cutting-and-pasting the instructions.  Port 7777 is open according to the scan.

Port
Status
7777
open (89ms)

Share this post


Link to post
Share on other sites
1 minute ago, smirkingdevil said:

Thank you for cutting-and-pasting the instructions.  Port 7777 is open according to the scan.

Port
Status
7777
open (89ms)

You're very welcome, I'll pass it onto the team to get them to apply the fix when possible.

Share this post


Link to post
Share on other sites
On 12/18/2020 at 7:54 AM, Netduma Fraser said:

You're very welcome, I'll pass it onto the team to get them to apply the fix when possible.

Any news or ETA when my upgrade might be completed?

Share this post


Link to post
Share on other sites
On 12/23/2020 at 11:59 AM, Netduma Fraser said:

I'll chase them but not sure when they'll be able to get this done now due to the holidays.

Update?

Share this post


Link to post
Share on other sites
35 minutes ago, smirkingdevil said:

Update?

I've just pinged Alex, I know he has been really busy with the backlog we've had over the holidays. Will get back to you ASAP.

Share this post


Link to post
Share on other sites
6 hours ago, beywhipyson said:

Running on R1 debug version 1.03.3 running on rb-951g-2hnd. Can I get an upgrade so we can get on DumaOS? Thanks!

 

On 12/18/2020 at 3:24 PM, Netduma Fraser said:
  • Access your Netduma R1 interface
  • Go to >Settings >Miscellaneous
  • Tick ‘Allow remote access to Netduma tech support’
  • Go to Settings >UPnP and enable the feature if it's not already enabled
  • Go to Settings > Port Forwarding and remove any rules
  • Now verify that everything is working by going to https://www.whatismyip.com/port-scanner/
  • In the port entry field, type in 7777 and click Scan 
  • If the result is 'Open' then you have successfully allowed us to access your router to run the fix. Please notify us of this on the forum here: http://forum.netduma.com/topic/26317-upgrading-your-netduma-r1-to-dumaos-from-a-version-lower-than-1036/
  • If the result is closed then you have another router on your network which will block our access attempt. Please put your other router into 'modem mode' or 'bridge mode' (if possible). If you cannot see this option, then you will need to put the Netduma R1 into a DMZ on your other router. Please refer to the user manual for your other router for instructions on how to do this. Repeat the port scan step in steps 6 and 7 above to confirm we can now access your router.

Could you please let me know when you've followed these steps?

Share this post


Link to post
Share on other sites

All of the steps check out. The whatismyip.com/port-scanner plugged in our MAC address, but I changed it to the external IP and the scan went fine. :)

Share this post


Link to post
Share on other sites
9 hours ago, beywhipyson said:

All of the steps check out. The whatismyip.com/port-scanner plugged in our MAC address, but I changed it to the external IP and the scan went fine. :)

Great thank you, could you also disable IPv6 please and let us know when you've done that?

Share this post


Link to post
Share on other sites
10 hours ago, beywhipyson said:

All of the steps check out. The whatismyip.com/port-scanner plugged in our MAC address, but I changed it to the external IP and the scan went fine. :)

Hi benwhipyson,

Slight issue, your IP address is an IPv6 address, and our remote upgrade tool is currently IPv4 only.

Would it be possible for you to disable IPv6 on your router/modem, or are you stuck with an IPv6 Public IP? If you have an IPv4 Public IP, could you Direct Message it to me?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...