Jump to content
lezzi

QOS not working on Upload - PPPoE VLAN7 Telekom

Recommended Posts

That wouldn't make a difference really. It's just the part with adding VLAN tags through the switch that doesn't work (or at least I haven't configured it right yet LMAO) When I switch off VLAN mode and let the XR500 do the VLAN tagging it works fine except the QoS on the XR500's upload doesn't. The ability do do 802.1Q VLAN tags was added to the S8000 at a later stage so maybe the implementation on that is dodgy. 

 

The ony downside of this configuration is that you can't access the switch through your network so what I do is I use an old router that I had laying around as AP and plug that in the switch whenever I need access to it. Just for the configuration of the switch itself you need to set a IP and a gateway so I have set them to 192.168.1.1 and gateway 192.168.1.1 and then it works without issue. With a non managed switch this would be no issue however now I can also set the switch to prioritize the gaming port etc. I set that up as a simple port based QoS, so it lets gaming traffic in front.

 

The best way to do this would actually be a switch with SFP port as this also allows you to eliminate the ONT, simply use a LC fiber module and let the switch replace the ONT. Or actually you let the switch act like a smart/managed ONT. Not willing to spend the money on it though as it's way overkill for playing a videogame. It would just be less items in the network setup. This is very specific though since I get 2 WAN connections over 1 fiber cable, under any other circumstance there should be no need for a switch before the router.

 

The gaming/esport part of the connection has 300 mbit up/down bandwidth and I am using about 0.5mbit while playing so really QoS and bufferbloat etc are all non issues.

 

If somebody had a single wan over fiber they could probably use a managed switch and set the VLAN tags on both the network and uplink port and it would work. QoS would be active as well but really I don't think there is much advantage over using the ISP router and letting that handle PPPoE/VLAN tags but it depends on the quality of the ISP's router.

Share this post


Link to post
Share on other sites
39 minutes ago, jordi08110 said:

From september with this problem? Is increíble,i cannot use the quos corrctly.... i use the warranty thing...

If you have another router you could put in between to handle it then that may be an alternative until the fix.

Share this post


Link to post
Share on other sites

For example it would be modem/ONT > router handling VLAN > XR500. You would put the WAN IP of the XR500 found in System Information into the DMZ of the other router and disable the other router WiFi. Then connect all devices to the XR500.

Share this post


Link to post
Share on other sites

It depends what your ISP modem is but it should be in modem mode or have the router handling VLAN in its DMZ. Then XR500 WAN IP in VLAN router DMZ. Can then put the PS4 into the XR500 DMZ.

Share this post


Link to post
Share on other sites
On 30/7/2019 at 23:59, Netduma Fraser said:

Por ejemplo, sería módem / ONT> enrutador que maneja VLAN> XR500. Debería colocar la IP WAN del XR500 que se encuentra en Información del sistema en la DMZ del otro enrutador y deshabilitar el WiFi del otro enrutador. Luego, conecte todos los dispositivos al XR500.

And the upnp of isp router/ont how wll activate or desactivate? Thanks

Share this post


Link to post
Share on other sites

Activate it if you are going to use the ISP router for other devices as well as the XR500.

Share this post


Link to post
Share on other sites
14 hours ago, Netduma Alex said:

Actívelo si va a utilizar el enrutador ISP para otros dispositivos, así como el XR500.

And with association of DMZ to xr500 not is sufficient? 

 

Thanks

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Alex said:

Lo siento, no entiendo.

When active DMZ in isp router for xr500, It is already released and it is not necessary to upnp on the isp router to give permission to open ports, right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...