Jump to content
Albo2001

Block Dedicated Server

Recommended Posts

Hi , i buyed an xr500 , but i need an information..

I couldn t block a dedicated server.. ( WW2)

After 5 min deny dedis return..

Is There a Fix ??

Share this post


Link to post
Share on other sites

Fights?? I m a boxer men , i fight only in the ring..

 

I don t need any help , i ask a fix for a issue After buying a product!!

Share this post


Link to post
Share on other sites

Hi , i buyed an xr500 , but i need an information..

I couldn t block a dedicated server.. ( WW2)

After 5 min deny dedis return..

Is There a Fix ??

 

Are you on the latest version of DumaOS? Click on the information icon in the top-right of DumaOS - you can find out your firmware version there. You can only block dedicated servers on the latest version.

Share this post


Link to post
Share on other sites

I don t need any help , i ask a fix for a issue After buying a product!!

Allow & Deny lets you whitelist or blacklist other connections, no matter the size of your Geo-Filter. Choosing to Allow another connection will mean they can always connect to you, even if they are outside your Geo-Filter range. Choosing to Deny another connection will mean it will always be blocked, even when it is inside your Geo-Filter range. You cannot block a dedicated server. To either Allow or Deny, left click on the connection on your Geo-Filter Map. Then in the Ping panel that opens on the right hand side, choose either ALLOW or DENY.

 Tip: 
Before selecting ALLOW or DENY, give the connection a unique name in the Ping panel.

Share this post


Link to post
Share on other sites

After blocking the server, and being disconnect for over 2 minutes where the icon has disappeared in that time when it then auto pings the host again does it have the same name you banned it with?

Share this post


Link to post
Share on other sites

You used "Fight" , i don t fight with words..

 

Fraser nothing to do.. 

The dedis return.. Not immediatly , but return..

I m in the last firmware release..

Share this post


Link to post
Share on other sites

Try to block German dedis.. there is a issue with 3/4 dedis!

 

Thanks for detailing this issue to us. We'll be thoroughly testing this feature to find this particular fault, and we'll let you know if we find any solutions for now :)

Share this post


Link to post
Share on other sites

 

If you haven't already yet, I would recommend factory resetting your router. NVram stored settings can sometimes cause weird anomalies like this after a firmware update.

Share this post


Link to post
Share on other sites
On 7/17/2018 at 7:37 AM, Netduma Fraser said:

If you could provide a video of it happening that would be really useful for me trying to reproduce

EDIT: Just realized that ID ending with alphabets and numbers are actually not the same host types.i was actually mixing it up, just got connected to the host with same ID numbers at the end but it went FLAWLESS, so entered it as a good host and suddenly peeked the ID of it and got to know that it isn't the same ID, So i guess i have figured it out. Have to keep an eye on the ID and keep allowing the good ones and deny the bad ones.

 

Beena while this thread received a comment and i ran into the same situation, searched for it for long and eventually found this thread and read your comment, so this is the video, look at the denied host, when i press x to start a game it initially connects to a different host but when i enter into the game it switches back to the denied host.

Not sure if he got it fixed but I've been trying to figure out a fix for this eagerly 😕

it makes ww2 UNPLAYABLE.

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...