Jump to content
Sign in to follow this  
ProjectNero

Wi-Fi on R1 Keeps dropping and devices can not reconnect.

Recommended Posts

Hi guys, as the title says, the wi-fi on my R1 keeps dropping and then not working at all. Router has been restarted 3 times in 2 days and now we are just using the WiFi on the virgin (no issues there), rendering the R1 pretty much useless. Connectivity on the R1 through wired PS4 and wired Laptop are fine. My phone and my partners phone and laptop will drop off the R1 network and reconnect to the Virgin Router, and then will NOT reconnect to the R1 until after it has been rebooted. Have gone through this guide as suggested in previous post to no avail (http://support.netduma.com/support/solutions/articles/16000022405-why-does-the-netduma-wifi-keep-dropping-out-). Please help. Never had an issue until very recently. Not using port forwarding either. 

 

Thanks in advance. 

 

EDIT: And now in game on fortnite, it keeps saying connection timed out but I don't get kicked from the game and it reconnects...

Share this post


Link to post
Share on other sites

Hi Nero - on the router UI, make sure you uncheck ‘WiFi Workaround’ in Settings and change the WiFi channel as it’s possible other devices are causing problems. Channels 1,6 or 11 are usually best. Go to Settings for this too.

 

Ideally you should turn the Virgin WiFi off as well as it may be interfering with the signal.

 

Let us know if this solves the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...