Jump to content
Bueyako1

connecting XR500 without ISP router

Recommended Posts

Is it possible to connect with pppoe user and passsword from the ONT to the XR500 jumping the Sercomm h500s from vodafone?, I´ve been trying but I´m not able to do it.

Share this post


Link to post
Share on other sites

Yes that should be possible. I believe you may have to call the ISP to enable ethernet on the ONT rather than COAX. If thats already done I'd suggest doing the setup wizard and that should detect that you need PPPoE and take you through setting it up.

Share this post


Link to post
Share on other sites

Yes that should be possible. I believe you may have to call the ISP to enable ethernet on the ONT rather than COAX. If thats already done I'd suggest doing the setup wizard and that should detect that you need PPPoE and take you through setting it up.

Hello

 

I connect the Ont to my xr500 and start wizard, so doesn´t detect internet, this is a picture of theONT as you can see it only has ethernet cable not coax, why it can happen?

 

http://forum.netduma.com/uploads/images/1524206947-U1474.png

 

The ONT model is Alcatel g-010g-p

 

I´ve VOip and internet, do I have to configure any LAN settings before the connection?, is the XR500 compatible on IEEE 802.1Q?

 

this are my settings for Vodafone ftth:

 

  • Datos: ID 20 Prioridad 0
  • Voz: ID 20 Prioridad 0
  • Televisión: ID 20 Prioridad 0

 

I’ve tried to configure them, so it just let me introduce one rule with Id 20 priority 0

 

do iI need to put any thing about id ONT on my new router xr500?

Share this post


Link to post
Share on other sites

You can add those VLAN Tags in Settings > Advanced Settings > VLAN/Bridge Settings, then do by group and should be able to add all of them. 

 

Set your PPPoE settings but make sure connection mode is set to 'Always On'.

Share this post


Link to post
Share on other sites

Could you please develop the term “by group”?

I have to include 3 rules with same values, and the software let me include just 1 rule with the same values. It’s triple Vlan

 

Thanks for support

Share this post


Link to post
Share on other sites

As they're the same values just make 1 rule for all ports/wireless and that should work.

 

i got it!, thanks a lot, the vlan wasn’t correct value, now it works! I have now 2ms lowered mi ping!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...