Jump to content
Sign in to follow this  
Landonio1

Seriously about to pull my hair out here. Please help.

Recommended Posts

Ok, so here's the deal. I've had my NetDuma for close to year now with little to no issues. It's been working great and I've been satisfied with the product. However, tonight I've been having some major issues. So I'm playing CoD, and I notice I'm lagging a little (2 bars), which never happens. I decide to reset my router and modem (modem is an AT&T 5268AC, which after configuring it and disabling the wi-fi and what not a while back, I've had no issues with). After the reset, I notice that I'm unable to chat in a party. I check the network, and it says my NAT type is unavailable. It was always Open prior to this. I have literally tried every solution known to man to fix this. 

 

-Rebooting the router in every way possible

-Resetting the Xbox in every way possible 

-Applying an alternate MAC address

-Enabling IPv6 (it was previously set to IPv4, and now it says "IPv4 & IPv6" on the XBox, not sure if this has anything to do with it)

-Disabling the geo-filter (which I only use for PS4 anyway, so it shouldn't even matter)

-Disabling UPnP (which I always had enabled with 0 issues)

-Port forwarding Teredo port 3544 (which isn't even showing up when I port forward it under "Port Forwarding Rules" in the UPnP menu for some reason, even after a reboot)

 

I also did a scan through my modem settings. Nothing seems to be changed or out of the ordinary. IPv6 is enabled, the wi-fi is disabled (I'm hard-wired), DMZ is enabled, etc.

 

Any help would be greatly appreciated. Thank you.

Share this post


Link to post
Share on other sites

Leave your modem on, turn off your console, because you have have messed with many settings on the Netduma I suggest resetting from misc settings.

 

Then wait for the Duma to fully boot up a couple of minutes just to be safe, turn on your console and check your NAT.

 

If it is correct then turn off your console and change your settings on the duma as you had them originally then restart the console.

Share this post


Link to post
Share on other sites

Welcome to the forum Landonio! Please try Zennon's advice, especially on factory resetting the Netduma through >Settings >Miscellaneous. It's best to just get back to basics with a factory reset and then reboot. If the problem persists we can then work from there.

Share this post


Link to post
Share on other sites

Thanks for the replies. So as an update, here's what happened. My PS4 and PC were fine, so I knew that it had to probably be an Xbox issue. After hours of frustration and racking my brain, I ended up just checking out some of the settings on the Xbox One itself. I noticed in the network settings there's an option to select a port for the Xbox titled "Alternate Port Selection". I believe this is a new option as of a recent patch, because I've never seen it before. It was set to 3074, which is a port that Xbox Live has always used and needed to be open. I switched one of the 5-digit numbers listed, 52676. There were like 5 different ones listed. After that, everything seemed to go back to normal. That seemed to be the magic switch. I can't even select 3074 anymore in the port selection screen, so I don't even know how that got selected anyway. Hopefully this doesn't happen everytime I reset my router.

 

Also, follow up question. Should I be using IPv6 for Xbox One? I know the PS4 doesn't use it, and I also heard of people having issues with it, so I just turned it off completely and used IPv4 on both. Should I go back? Will it improve my connection/online experience at all? If so, do I need to enable it in just the WAN/LAN sections on the R1, or in the misc section too? Any help is greatly appreciated as always.

Share this post


Link to post
Share on other sites

Hi Landonio,

 

IPv6 is not needed, in fact it might make your experience worse, so stay with IPv4

 

As for your original issue, it's best to have UPNP enabled (>Settings >UPnP) as this will automatically open the ports that are needed.

Share this post


Link to post
Share on other sites

Hi Landonio,

 

IPv6 is not needed, in fact it might make your experience worse, so stay with IPv4

 

As for your original issue, it's best to have UPNP enabled (>Settings >UPnP) as this will automatically open the ports that are needed.

I had UPnP enabled. I have since I first got the router. I just decided to turn it off and try port forwarding because I was out of options. It wasn't opening the Teredo port for some reason though. No matter what I did, I could not get the damn thing open, until I changed the port used within the Xbox.

Share this post


Link to post
Share on other sites

I had UPnP enabled. I have since I first got the router. I just decided to turn it off and try port forwarding because I was out of options. It wasn't opening the Teredo port for some reason though. No matter what I did, I could not get the damn thing open, until I changed the port used within the Xbox.

 

Ok, thanks for the update and well done for figuring it out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...