Jump to content
Zennon

Ping Plotter Quick Guide

Recommended Posts

12 hours ago, Joev24 said:

Yes one xbox was connected, several phones and Sling is streaming on Amazon FireTV

 

QOS is on and set to 70 down and up 

Try some different percentages both higher and lower than 70% and see if you can get the line flatter.

Share this post


Link to post
Share on other sites
10 hours ago, Netduma Fraser said:

Try some different percentages both higher and lower than 70% and see if you can get the line flatter.

Ive went from 90 down to 60 and cant get the line flatter

Share this post


Link to post
Share on other sites
16 hours ago, Joev24 said:

Ive went from 90 down to 60 and cant get the line flatter

Just to be sure... the anti-bufferbloat is always on or when high priority detected? If it is when high priority detected you should run a game and confirm that the red dot 🔴 is on. If you change the sliders and the red dot 🔴 is off then there is no effect. 

Share this post


Link to post
Share on other sites

Yes I've tried always on and when high priority traffic is detected. When high prioority traffic is detected and im in a game the bubble is red but when always on is clicked its not.  

 

Fraser I've tried 100 down to 60 and nothing.  I will try below 60 and follow back up. 

Share this post


Link to post
Share on other sites

Okay ive tried everything between 0-100 and I can get the ping to stabilize, I also have speed test reading and where from 300 to 700 less than what im getting if I plug my laptop direct to the modem. Laptop direct to modem I get 900 down 40 up, router to laptop 100-600 down and 20up. I woke up this morning to 100down, had to reset several times to get back to 600.  I'm going to post screen shots in the chat i created. 

Share this post


Link to post
Share on other sites
27 minutes ago, Joev24 said:

Okay ive tried everything between 0-100 and I can get the ping to stabilize, I also have speed test reading and where from 300 to 700 less than what im getting if I plug my laptop direct to the modem. Laptop direct to modem I get 900 down 40 up, router to laptop 100-600 down and 20up. I woke up this morning to 100down, had to reset several times to get back to 600.  I'm going to post screen shots in the chat i created. 

Thanks, lets continue in your topic:

https://forum.netduma.com/topic/32153-multiple-xbox-ones-3-and-other-devices/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...