Jump to content
Sign in to follow this  
DPz

XR500 Setup To Technicolor TG589VAC v2

Recommended Posts

I plan on picking up the new Netgear XR500 when It releases In the UK 1st March.

 

So I'm new to this kinda stuff don't really know what I'd have to do.

& I was just wondering how I would setup the XR500 Router to my Technicolor TG589VAC v2 modem/router?

 

ISP - Sure

Fiber - 100down - 10up

 

Technicolor TG589VAC v2

Product Name - MediaAccess TG589vac v2
Software Version - 16.1
Firmware Version - 16.1.6735-1941004-20160623170717
Bootloader Version - 2.0.85
Hardware Version - VANT-8

 

I would be very greatfull for any help/resources to help me.

Share this post


Link to post
Share on other sites

Hi DPz, welcome to the forum!

 

Great to hear that you'll be picking up the XR500. It's quite simple, all you need to do is plug the XR500 into your modem replacing whatever router you have currently. Then go through the setup wizard when you first connect to the router. The setup wizard will:

  • Detect the type of internet connection you have and set up accordingly automatically
  • Detect your bandwidth speeds and then input this into the QoS page 
  • Allow you to setup your interface login details
  • Setup your WiFi details
  • Get your router on the latest version

Once you have completed setup it will automatically start you off with a tour to get you to grips with the basics. From there I recommend doing the tour for the Geo-Filter (located on the Geo-Filter page next to the Geo-Filter title beside the logos in the header bar) and then doing the same for QoS. These tours will let you know how to setup those features to get an optimal gaming experience. Any confusion from there should be able to be resolved by using the help icons on all of the panels on the interface. You can of course ask us as well should you have any questions.

Share this post


Link to post
Share on other sites

Does It matter that I have a modem & router In one. It's just one box.

 

No that doesn't matter, in that case you would set the Technicolor to modem mode (if it has it) then follow what I said above. If it doesn't have modem mode then I would highly suggest putting the XR500's WAN IP which will be found in System Information page on the XR500 into the Technicolor's DMZ. This will ensure you don't have any NAT issues on console. Then I would recommend disabling the WiFi on the Technicolor to prevent devices connecting to it automatically as ALL devices should be connected to the XR500 in order for QoS to be effective.

Share this post


Link to post
Share on other sites

Thank you for clarification. Much Thanks have a nice Night/Day.

 

You're very welcome, if you have any questions when you receive the router do let us know & we'll be happy to help. Thanks you too!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...