Jump to content
Netduma Fraser

How to open your NAT with the XR500

Recommended Posts

If you need to open more than one port for one device, just split them by commas on the same line. It says below 'External Port Range' what format you need to use. To quote it: "Please specify ports and port ranges split by commas, example: 30, 50 - 60, 65500 - 65510". You'd click 'Add Custom Service', select your device, type your ports (e.g 60, 3074) in 'Internal' and 'External' port, name it, select the protocol and add it.

Share this post


Link to post
Share on other sites

Help, please. I just can't seem to get Nat Type 2 on my PS4. I have a router (ISP supplied) that I have to connect to my XR500. When I plug my cable directly into the ISP router, I manage to get a Nat2, but as soon as I plug my PS4 into my XR500, it goes to Nat3. No matter what I try I just can't fix it, and I've tried everything in the "Optimal settings guide: Open Nat". Any suggestions, please. Keep in mind I've got limited knowledge.

Thanks in advance.

- Dan 

Share this post


Link to post
Share on other sites
On 4/28/2019 at 7:23 AM, DCN said:

Help, please. I just can't seem to get Nat Type 2 on my PS4. I have a router (ISP supplied) that I have to connect to my XR500. When I plug my cable directly into the ISP router, I manage to get a Nat2, but as soon as I plug my PS4 into my XR500, it goes to Nat3. No matter what I try I just can't fix it, and I've tried everything in the "Optimal settings guide: Open Nat". Any suggestions, please. Keep in mind I've got limited knowledge.

Thanks in advance.

- Dan 

Hi Dan,

  1. What is the make/model of your modem?
  2. Does your modem have an option to put it into bridge/modem mode?
  3. If not, does it have a DMZ option?
  4. Could you delete any port forwarding rules on your XR500 and just make sure UPNP is enabled

Share this post


Link to post
Share on other sites

Thanks for the reply. I appreciate it.

1. It's a Calix 814G

2. No, it does not.

3. Yes, it does. I did enter my XR into the DMZ.

4. I did, but it made no difference.

 

 

Share this post


Link to post
Share on other sites
7 hours ago, DCN said:

Thanks for the reply. I appreciate it.

1. It's a Calix 814G

2. No, it does not.

3. Yes, it does. I did enter my XR into the DMZ.

4. I did, but it made no difference.

Did you use the XR500 WAN IP to put into the DMZ? It's important you didn't put in the address you access the interface with. Also put the IP of the console into the DMZ on the XR500 and that should sort out your NAT. Would also suggest you disable UPnP/port forwarding and WiFi on the Calix and connect everything to the XR500 so you can make the most of the router and its QoS.

Share this post


Link to post
Share on other sites

Yes, I used the IP on the Calix that showed as my XR500 and entered that in the DMZ of the Calix? I also did everything else as you said (I think correctly), but I still get NAT3. I don't know what's wrong... but it sucks.

Share this post


Link to post
Share on other sites

Could you describe your exact physical setup and what devices are connected where? There must be something else using the ports. I'd also give the XR500 a static WAN address so that it doesn't change and the DMZ has the wrong IP in.

Share this post


Link to post
Share on other sites

I'll try my best. I have the fibre line obviously connected to the Calix and my XR connected to the WAN port. Nothing else to the Calix and the WiFi is turned off. On the XR I have numerous devices hard wired and over WiFi. I've reserved the IP for my PS and entered the correct IP in DMZ. The IP matches with the IP on my PS.

I've read some issues with NAT might occur when 2 routers are connected, and a "double NAT" issue occurs? The IP range of the Calix starts with "192.168.1..." and the XR, "10.0.0..." I see the IPV4 address of my gateway starts with "165.16.168..." Could this have an effect or should the settings you suggested sort it out?

Thanks again for trying to help me out.

Share this post


Link to post
Share on other sites

Okay, so I’ve tried everything you guys suggested and it just doesn’t want to sort the NAT issue out. It’s a shame because I bought the router for gaming and now I can’t use it. Any other suggestion or way you guys can help my out would be appreciated. 

Share this post


Link to post
Share on other sites

I looked up the model of the modem to see if other people on the internet are having issues. One piece of advice I found on a Reddit thread, which i'll link below, is that you should phone your provider and ask them to reprovision your Calix 814G into Bridge Mode. It might be something that only the ISP can do from their end!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...