Jump to content
Guilders

Temp Ban of Servers

Recommended Posts

Hi Folks

 

Over the last couple of days, I've been unable to ban dedicated servers. 

 

One in particular, which always gives me such bad games it is beyond belief.

 

So anyway I press the temp ban > warning notice comes up > press yes > notice indicating its been banned comes up.

 

Normally what happens is that you would see players floating around, or for example on USS Texas ( crap map ) running across the water, a few moments later kicked from the host.

 

What happens now is absolutely nothing, the game continues as normal, so if I go back through motions of banning it says this dedicated server is already banned, yet still playing.

 

My setup for playing is;

 

congestion - upload - 35% download - 25% (though same happens if its 70/70)

 

Host filtering - not enabled (though same happens if enabled, and set 3 clicks distance from home location)

 

Strict mode - enabled

 

Ping - 40ms

 

Any help or direction very much appreciated as there is one server as I said is just horrendous for me, I've had better games on dedis further away!!!

 

I wish I could permanently ban the thing and just play of the ones on the continent.

 

But back to the ban problem, any help much appreciated.

 

Cheers

 

 

Oh and while here, any pointers on where to put out of place dedis, played on one earlier with a 25ms ping but was saying it was in central USA!!                

 

ID: e92dc994ca88484d    Distance: 3238mi

 

 

Share this post


Link to post
Share on other sites

The server you are trying to temp ban will not be in the Netduma database yet, I think this will be why temp ban isn't working.

 

If you want to avoid certain servers just make sure they are outside your geo-filter range. You can always move your home location to avoid them

Share this post


Link to post
Share on other sites

If you have geo-filter disabled you can not ban the server, when you say it doesnt work when enabling is this after you turn geo-filter on as there is an anti cheat feature on the netduma which takes 2 minutes i think.

Share this post


Link to post
Share on other sites

If you have geo-filter disabled you can not ban the server, when you say it doesnt work when enabling is this after you turn geo-filter on as there is an anti cheat feature on the netduma which takes 2 minutes i think.

Roy is right. There is a 2 minute anti cheat feature when enabling the geo-filter but if I remember correctly this doesn’t apply to the temp ban feature, it should kick you from the game when you ban the server (unless that was changed at some point and I’ve not noticed)

Share this post


Link to post
Share on other sites

You banned it, got kicked from the host but carried on playing? Not sure I follow. The others advice sounds correct. There are also multiple servers clustered in one location.

 

Nope I banned it, never got kicked from game/host, even though it said I had temporarily banned the dedi. I expected after about a minute it comes up lost connection, but recently that doesn't happen, game continues as if nothing has happened.

 

Every time I then try to ban again it says already banned, yet still getting connected to it, even after leaving game and going to find another, how long are dedis banned for?

 

I know multiple servers have clusters as I copy and paste dedi against my list and check, sad I know lol, and it's always the southern England ones.

Share this post


Link to post
Share on other sites

The server you are trying to temp ban will not be in the Netduma database yet, I think this will be why temp ban isn't working.

 

If you want to avoid certain servers just make sure they are outside your geo-filter range. You can always move your home location to avoid them

Hi Pollutionblues,

 

This one I'm sure is on database, I've connected plenty times in the past, realised after a couple of failed kill attempts and temp banned it effortlessly before, this has only begun in last few days. Even if geo filer on and putting myself middle of Atlantic I still get the problem, I've rebooted, factory reset and still no luck with temp ban on dedis.

 

On the odd occasion it says cannot ban as strict mode isn't ticked, which it actually is.

 

I also update the cloud every time, just before I turn on console, by unticking bleeding and cloud, then applying, the reticking both and applying again, in the hope this gives me latest dedi database.

 

Cheers for quick reply

Share this post


Link to post
Share on other sites

If you have geo-filter disabled you can not ban the server, when you say it doesnt work when enabling is this after you turn geo-filter on as there is an anti cheat feature on the netduma which takes 2 minutes i think.

Hi Roy

 

Cheers for reply. I always wait at least 2 mins after I do any changes on the router, geo filter, congestion, ping etc as I remember reading on here somewhere about the anti cheat feature.

 

Plus gives me the chance for a toilet break etc lol

Share this post


Link to post
Share on other sites

Hi Pollutionblues,

This one I'm sure is on database, I've connected plenty times in the past, realised after a couple of failed kill attempts and temp banned it effortlessly before, this has only begun in last few days. Even if geo filer on and putting myself middle of Atlantic I still get the problem, I've rebooted, factory reset and still no luck with temp ban on dedis.

On the odd occasion it says cannot ban as strict mode isn't ticked, which it actually is.

I also update the cloud every time, just before I turn on console, by unticking bleeding and cloud, then applying, the reticking both and applying again, in the hope this gives me latest dedi database.

Cheers for quick reply

If you leave bleeding edge & auto cloud ticked you’ll always have the latest version. I’m not sure if this is still the case but if I remember correctly when you untick and then re-ticked the cloud it could take up to 4 hours for the latest version to propogate again (I could be wrong though). Fraser or Jack will be able to confirm if this is the case. I would leave both cloud boxes ticked for now and see if that fixes the issue.

Share this post


Link to post
Share on other sites

So an example,

 

Tonight no cloud or bleeding edge untick and retick, as per @pollutionblues post.

 

Host filtering enabled

Placed my home location as middle of Atlantic

Ping assist set to 50ms

 

Took awhile to get a game, lo and behold my most hated server took me in  :(

 

Played 4 mins or so getting the usual treatment from this server (cluster) so decided to temp ban, and again to no avail....still never got kicked from game with a host disconnect.

 

Attached are screenshots I took......Hope they show up on post lol

 

 

post-4852-0-12307700-1512246629_thumb.png

 

post-4852-0-24277600-1512246650_thumb.png

 

post-4852-0-93881300-1512246661_thumb.png

 
 

 

 

 
 

Share this post


Link to post
Share on other sites

I’m not sure why it’s not kicking you when you click temp ban but I would expect that if you back out of that lobby and search again you won’t connect back to that server, although you might connect to a different server in the same location.. That looks like the UK bank of servers, if you want to avoid it altogether I would suggest moving your home location to another server bank such as The Netherlands and keeping the UK bank outside your geo-filter range

Share this post


Link to post
Share on other sites
 


Thanks for all the advice and tips guys it really is appreciated.

 

I have noticed tonight though that I have to reboot my Netduma every now and again.It also coincides with the attached pic.

 

I've had to do this 3 times tonight each similar to the pic I posted here, and after such a reboot I have been able to ban dedi servers, for a short while at least, then I will get a game and I will notice the ping doing the same again and I will reboot Netduma......coincidence??


 

 

post-4852-0-83732500-1512262395_thumb.png

 

Share this post


Link to post
Share on other sites
And again basically an hour later........ping going through the roof, yet ping-test showed completely different results, all be it a few mins later as I only thought of it after GUI took forever, again, to reload.

 

 

post-4852-0-91912100-1512266133_thumb.png

 

post-4852-0-30483500-1512266148_thumb.png

 

post-4852-0-97395700-1512298907_thumb.png

 

Share this post


Link to post
Share on other sites

That’s a graphical glitch that happens with the ping graph sometimes. Follow this guide and that should fix it.

 

http://support.netduma.com/support/solutions/articles/16000022397-why-can-t-i-ping-

 

Hopefully it might fix the temp ban issue your having as well.

 

It might be best to edit the picture showing your IP address

Share this post


Link to post
Share on other sites

The only explanation I can think of is you have the Geo-filter disabled or you're pinging the wrong thing. Please ensure filter is enabled & zoom out of the map, do you see anything else?

 

Hey Fraser,

 

Tried tonight with both the geo filter enabled and disabled, and it was only during the geo filter being enabled did the ping suddenly start going crazy again, but when I zoomed out to have a look there was no large red circle anywhere to be seen, plenty of small ones but no large.

 

Very strange its only recently started to happen, in the last week or so.....I did turn off the netduma altogether one time, but I miss being able to grade connections or temp ban deeds ( though again thats not 100% all the time )

Share this post


Link to post
Share on other sites

I tested this last night and as soon as I temp ban the server it disconnected me. No 2 minutes delay. Straight disconnect.

 

Cheers Dan,

 

I'm beginning to wonder if the duma is maybe starting to give up the ghost, If I factory reset the temp ban works perfectly for a short while, then GUI starts getting very slow, temp ban doesn't work and lately ping crazy-ness.

 

Its been a great servant and don't want to lose it lol, I have noticed a difference when I use my normal Hub without duma, the duma certainly makes a difference!!

Share this post


Link to post
Share on other sites

If you can only see small circles then zoom your map out further. Someone must be hosting unless you are. Dedi bans only last for 15mins which is a pointless feature. Even with WW2's fast paced, team biased, lag manipulated predetermined final score and over before you know it team death match you would be lucky to get into your second lobby before the Dedi comes back in.

 

Try playing without using Ping Assist especially if you have a low base ping.just keep moving your home location around.

 

Southern dedi's are my closest and agree they are awful to play on; goldfish in a bowl comes to mind.

Share this post


Link to post
Share on other sites

If you can only see small circles then zoom your map out further. Someone must be hosting unless you are. Dedi bans only last for 15mins which is a pointless feature. Even with WW2's fast paced, team biased, lag manipulated predetermined final score and over before you know it team death match you would be lucky to get into your second lobby before the Dedi comes back in.

 

Try playing without using Ping Assist especially if you have a low base ping.just keep moving your home location around.

 

Southern dedi's are my closest and agree they are awful to play on; goldfish in a bowl comes to mind.

 

I've found the map to be hit and miss, sometimes nothing loads up on the map for ages, but next time I'm on I'll do that, see what it shows.

 

Nice description of the game lol

 

15mins!!!! Jeez, that is pointless, I thought it was for at least a couple of hours!! That explains why it keeps dumping me back on that southern dedi cluster. aarrgghh.

 

So would I just leave ping assist at 0? Would I tick or leave Strict mode unticked? My ping is 25/30 would that be considered a low base on which to try what you say?

 

Glad to hear I'm not the only one enjoying the unpredictability of the southern Dedis, I might as well run around shooting into the sky with those Dedis, more chance of hitting something than when I shoot someone in the back just to be shown otherwise!!!

 

I have found that if I reboot the router, the temp ban does work for a while, but I don't normally reboot until I see the ping graph going mental, but then that has become more of a regular thing, not sure if its just coincidence that as the temp ban feature failing the ping starts going mental!!

Share this post


Link to post
Share on other sites

Does the ping graph go nuts for both dedi's and P2P?

 

Ticking strict mode will limit connections to your location search but adding Ping Assist will mean that a Dedi outside of your location but within the ping range (i.e. letting those southern buggers back in)

Share this post


Link to post
Share on other sites

I've found the map to be hit and miss, sometimes nothing loads up on the map for ages, but next time I'm on I'll do that, see what it shows.

 

Nice description of the game lol

 

15mins!!!! Jeez, that is pointless, I thought it was for at least a couple of hours!! That explains why it keeps dumping me back on that southern dedi cluster. aarrgghh.

 

So would I just leave ping assist at 0? Would I tick or leave Strict mode unticked? My ping is 25/30 would that be considered a low base on which to try what you say?

 

Glad to hear I'm not the only one enjoying the unpredictability of the southern Dedis, I might as well run around shooting into the sky with those Dedis, more chance of hitting something than when I shoot someone in the back just to be shown otherwise!!!

 

I have found that if I reboot the router, the temp ban does work for a while, but I don't normally reboot until I see the ping graph going mental, but then that has become more of a regular thing, not sure if its just coincidence that as the temp ban feature failing the ping starts going mental!!

 

I'm not sure if this has been mentioned elsewhere, but are you using the default theme? The ping graph issue is directly linked to using any theme other than the Default Netduma theme. (All the other graphical advice should be followed as well - use Google Chrome or Firefox on the latest version)

Share this post


Link to post
Share on other sites

I'm not sure if this has been mentioned elsewhere, but are you using the default theme? The ping graph issue is directly linked to using any theme other than the Default Netduma theme. (All the other graphical advice should be followed as well - use Google Chrome or Firefox on the latest version)

 

Hi Jack,

 

Yeah using Netduma default theme, read it somewhere on here, same with using chrome or firefox over safari (which I was previously using)

 

Going to see what happens tonight with doing what @Dan was saying, see if that helps. TBH I hadn't actually noticed whether the ping issue was with a Dedi or P2P or both, but again will look at that later tonight, will update here

Share this post


Link to post
Share on other sites

Does the ping graph go nuts for both dedi's and P2P?

 

Ticking strict mode will limit connections to your location search but adding Ping Assist will mean that a Dedi outside of your location but within the ping range (i.e. letting those southern buggers back in)

 

@Dan TBH I never actually noticed whether it was on a Dedi or P2P, but will have a look tonight if it happens.

 

Ah, I see, so if I placed my home over a European Dedi, shrunk the filter down to cover only it, then by rights I should only connect to that area/server?? But if I have the ping at, say 50ms then it could end up connecting me to the dreaded southern Dedis because it falls within ping range.........Have I understood you right? lol

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...