Jump to content
Sameer

New Netduma R1 router, Cannot Setup Speed Settings.

Recommended Posts

I received my Netduma R1 router today and tried to set up exactly the way the manual guide says. But as I hook up the router with my Super Hub 2 and put it on Modem mode, the Download and Upload speed almost went to non-existence. I tried to dig in through all the forum thread about similar problems and none of them seem to be helpful at all. I tried the Optimal Setting Guide http://support.netduma.com/support/solutions/articles/16000023979-optimal-settings-guide , checked the firmware which is up-to-date (i.e. 1.03.6h), tried to reset all devices, called in the Virgin Media Broadband Support Team and confirmed there is no issue on the ISP side. 

 

Therefore, could anyone please help me with this issue? Below is the before and after Internet speed.

 

Thank you in advance.

 

post-22363-0-07534700-1510264116_thumb.jpg

post-22363-0-96023400-1510264122_thumb.jpg

Share this post


Link to post
Share on other sites

First thing to try:

Turn them both off.

Wait 5 minutes.

Then turn on the Superhub.

Wait for 5 more minutes.

Then turn on the Netduma.

Share this post


Link to post
Share on other sites

First thing to try:

Turn them both off.

Wait 5 minutes.

Then turn on the Superhub.

Wait for 5 more minutes.

Then turn on the Netduma.

I tried it, unfortunately nothing seems working. With Super hub i get the max speed i paid for and with the router hooked up it's none. Also, i tried switching cables. I might have got faulty hardware, I'm thinking about returning it. 

Share this post


Link to post
Share on other sites

Screenshot your settings an post them up here so we can have a look.

I'd bet that it's not faulty and I know there's no compatibility issue because I've used my own with a Superhub.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

 

As above if you provide screenshots we can take a look. If all settings look fine then we can escalate to a 1 on 1. I too have Virgin so I am familiar with the hub settings also.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

 

As above if you provide screenshots we can take a look. If all settings look fine then we can escalate to a 1 on 1. I too have Virgin so I am familiar with the hub settings also.

Following are my settings following standard guide. Super Hub 2 was put to Modem mode and connected with a provided ethernet cable on the correct port. Also, below are the internet speed before and after connecting R1. 

post-22363-0-73168600-1510495680_thumb.jpg

post-22363-0-64265800-1510495693_thumb.jpg

post-22363-0-13721300-1510495705_thumb.jpg

post-22363-0-74451000-1510495725_thumb.jpg

post-22363-0-75449600-1510495741_thumb.jpg

post-22363-0-10036700-1510495749_thumb.jpg

post-22363-0-97443200-1510495756_thumb.jpg

post-22363-0-93001800-1510495770_thumb.jpg

post-22363-0-58500900-1510495777_thumb.jpg

post-22363-0-22915800-1510495783_thumb.jpg

post-22363-0-14176900-1510495790_thumb.jpg

post-22363-0-52562200-1510495799_thumb.jpg

post-22363-0-40080300-1510495810_thumb.jpg

Share this post


Link to post
Share on other sites

Can you try setting the router time to your current time and setting your bandwidth speeds to 600/600 and allow to auto setup for you please and then see if you get higher speeds.

I changed the time manually although the router was already in the current accurate UK time. I also change bandwidth to 600/600. It somehow disabled congestion control i guess and both Turbo mode and Super Turbo mode were checked. After that, I couldn't even get to the Speedtest website. Then I unchecked Super Turbo Mode and still was struggling to load speedtest website. 

post-22363-0-88868700-1510510680_thumb.jpg

post-22363-0-29700900-1510510697_thumb.jpg

post-22363-0-82276300-1510510892_thumb.jpg

Share this post


Link to post
Share on other sites

Okay very confusing. Can you post in the 1 on 1 section with days/times you're available this week please. I need at least a days notice.

That's right, it should have been a straightforward setup but it is very confusing. I have posted 1 on 1 request on the thread. Thank you. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...