Jump to content
Sign in to follow this  
Nuyorrican

Block incoming ICMP requests

Recommended Posts

First time posting here. Nothing but praise for the Netduma. Everything is working correctly but I wanted to know if anyone knows the answer on how to block incoming ICMP requests (ping).

 

To test this, I went to ShieldsUp! website (https://www.grc.com/x/ne.dll?rh1dkyd2) and choose the common ports test. This is a simple test that will scan common ports to see if they are open or in worst cases vulnerable. The Netduma passed all the test except for blocking incoming ICMP requests.

 

This is the message that ShildsUp! says about this issue: Ping Reply: RECEIVED (FAILED) — Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers. This is highly recommended since "Ping" is among the oldest and most common methods used to locate systems prior to further exploitation.

 

I would like to clarify to the community just in case that this "failure" does not mean that the Netduma's firewall is not working correctly. It is but ICMP blocking is just an added step so they don't even know your there. 

 

I have enabled Stealth Mode under Settings/Miscellaneous Settings but at least on my Netduma this does not block the incoming ICMP requests.

 

Is there a way to enable this option?

 

Thank you in advance and once again thank you for this great product!!!!! 

 

Share this post


Link to post
Share on other sites

hi, icmp blocking is not available on the netduma and is only available on some routers (not all). Allowing icmp is advantageous for gaming so maybe that is why disabling it is not an option in the netduma. 

 

If you have your netduma behind an isp provided router then it maybe available under it's firewall settings.

 

 

from what I understand of stealth mode it is not being detectable to other netduma users but that is only what I was once told!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...