Jump to content
Sign in to follow this  
Project___Nero

Constant 'searching for match' on Infinite Warfare PS4

Recommended Posts

Hey all,

 

So this morning something isn't right. Its taking up to 7 minutes just to get into a lobby. Half the time I do I then get kicked saying 'disconnected from server' and sometimes I get halfway through a game and then kicked again saying 'game lobby closed, error code VALDA'. Connection is wired.

Had to do a few things round the house and put some YouTube music on my laptop (wired to my Duma router), then went back to game and I couldn't even find a lobby. Had to turn YouTube off, reset ps4 and again, waiting ages to find a lobby.

 

Any suggestions?

 

Thanks

Share this post


Link to post
Share on other sites

Hey all,

 

So this morning something isn't right. Its taking up to 7 minutes just to get into a lobby. Half the time I do I then get kicked saying 'disconnected from server' and sometimes I get halfway through a game and then kicked again saying 'game lobby closed, error code VALDA'. Connection is wired.

Had to do a few things round the house and put some YouTube music on my laptop (wired to my Duma router), then went back to game and I couldn't even find a lobby. Had to turn YouTube off, reset ps4 and again, waiting ages to find a lobby.

 

Any suggestions?

 

Thanks

 

Hi, welcome to the forum! Do you have an open in-game NAT, and an open console NAT? This is likely the cause of this issue. It could also be caused by your Geo-filter settings being too strict for your location. Try disabling the Geo-filter and enabling UPnP in settings > UPnP and settings > Misc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...