Jump to content
Sign in to follow this  
coltrexx

Nat Type Moderate from???

Recommended Posts

Hi guys! I just recently purchased a netduma router, and i have been having issues with my nat. 

I have followed all the steps suggested by Netduma Jack here in this post:

http://forum.netduma.com/topic/21570-unavailable-nat-type-xbox-one/?hl=nat+issues&do=findComment&comment=153946

 

Unfortunately it hasn't worked. I figured maybe since my ISP modem is a router/modem combo it might be a double NAT issue.  However, when i go to put my DPC3941T modem from Xfinity in bridge mode to fix this issue my network won't work at all wired or wireless. 

 

Any suggestions?

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

 

After you have put it in bridge mode reboot the R1 do you have internet then? If not reboot the Cisco as well. 

 

If that doesn't work does it have a DMZ option? If so use that instead. 

 

Also what  issues specifically are you having with NAT? Also just double check:

 

You have only UPnP OR port forwarding enabled on the R1, not both.

 

upnp forwarding in miscellaneous settings is disabled.

Share this post


Link to post
Share on other sites

Hey thanks Fraser! DMZ mode did not help. I actually tried all of those, but I skipped a step. I have UPnP enabled I just had to reboot my isp gateway and Netduma after putting in bridgemode. My Nat type is now open on both consoles

 

Now I'm running into this issue. Before I got my netduma I had a 200mbps download speed wireless through my isp Gateway. Now that netduma is setup when I run a speed test I get 50mbps down from netduma. My upload however hasn't changed. Any ideas?

Share this post


Link to post
Share on other sites

Hey thanks Fraser! DMZ mode did not help. I actually tried all of those, but I skipped a step. I have UPnP enabled I just had to reboot my isp gateway and Netduma after putting in bridgemode. My Nat type is now open on both consoles

 

Now I'm running into this issue. Before I got my netduma I had a 200mbps download speed wireless through my isp Gateway. Now that netduma is setup when I run a speed test I get 50mbps down from netduma. My upload however hasn't changed. Any ideas?

 

That's great that you have an open NAT on both consoles now. For your lower speeds, please give these settings a go:

 

- Reactive Algorithm
- 100% anti-flood
- Share excess enabled
- Reset device prioritisation & apply
- Disable IPv6 in WAN, LAN & misc
- Disable deep packet in misc
- Enable turbo mode
- Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
- Do a wired speed test from a PC

Share this post


Link to post
Share on other sites

That's great that you have an open NAT on both consoles now. For your lower speeds, please give these settings a go:

 

- Reactive Algorithm

- 100% anti-flood

- Share excess enabled

- Reset device prioritisation & apply

- Disable IPv6 in WAN, LAN & misc

- Disable deep packet in misc

- Enable turbo mode

- Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.

- Do a wired speed test from a PC

 

Hey thanks Jacks. Just now trying this due to the hurricane Harvey. This fixed my download speed however, it is giving my NAT type problems. It says unavailable

 

Now it is saying Xbox.com/xboxone/teredo I went to the URL and is not giving any help.

Share this post


Link to post
Share on other sites

Hey thanks Jacks. Just now trying this due to the hurricane Harvey. This fixed my download speed however, it is giving my NAT type problems. It says unavailable

 

Now it is saying Xbox.com/xboxone/teredo I went to the URL and is not giving any help.

 

Hope you're safe!

 

If you lost power during the hurricane then it is possible the previous settings you did for NAT have been reset. Double check that it is all set as it should be. 

 

Disable the Geo-filter before trying the test again as well.

Share this post


Link to post
Share on other sites

Hi guys! I just recently purchased a netduma router, and i have been having issues with my nat.

I have followed all the steps suggested by Netduma Jack here in this post:

http://forum.netduma.com/topic/21570-unavailable-nat-type-xbox-one/?hl=nat+issues&do=findComment&comment=153946

 

Unfortunately it hasn't worked. I figured maybe since my ISP modem is a router/modem combo it might be a double NAT issue. However, when i go to put my DPC3941T modem from Xfinity in bridge mode to fix this issue my network won't work at all wired or wireless.

 

Any suggestions?

A friend of mine is on Xfinity Blast with the standard Comcast modem/router combo, and neither bridge mode nor UPnP/port forwarding work for him. He has to put his router in the modem's DMZ. Should work exactly the same with the Netduma but he's using a TP Link router. Maybe that will work for you?

Share this post


Link to post
Share on other sites

Fraser - It was a crazy experience to say the least. All of my settings are correct. I keep on getting that link. I follow the instructions and it works for about a game after I’ve done it a few times. Then I have to go through the process again and hope that it works.

 

IIIRL- I tried all those settings when I first recieved the router. However none of them worked. The current setting worked fine until I changed the settings to fix my download speed issue. My download speed is pretty hit or miss, but it was better.

Share this post


Link to post
Share on other sites

Fraser - It was a crazy experience to say the least. All of my settings are correct. I keep on getting that link. I follow the instructions and it works for about a game after I’ve done it a few times. Then I have to go through the process again and hope that it works.

 

IIIRL- I tried all those settings when I first recieved the router. However none of them worked. The current setting worked fine until I changed the settings to fix my download speed issue. My download speed is pretty hit or miss, but it was better.

 

As long as you and your family are safe and healthy thats the main thing!

 

I'm happy to conduct a 1 on 1 with you next week to take a look. Post in the 1 on 1 section with dates/times you're available and we can schedule.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...