Jump to content
QuillP

Problem with Congestion Control on Lan

Recommended Posts

Hello! I have this problem. My PC and a NAS are connected directly to the Netduma R1. When I copy a file from a NAS Share to my PC, the connection works at 100% (112 MB/s) but when I copy from my PC to the NAS Share, the connection is limited to 30 or 40%. I discovered that if I disable "Share excess", it works at 100%, copying in both directions at 112 MB/s. I also discovered that it happens when the Transmission application is activated on the NAS server, but it only consumes a few mbps of bandwidth.
 
Is there any way to just disable "Share excess" only for the NAS? 
How can I solve this problem? what can I do? Only used to surf the internet, videos, movies, etc. No for games.
 
This is my configuration:
 
The speed of my internet connection is 100mbps download and 5mbps upload.
 
- Reactive Algorithm
- set bandwith 100 / 5
- 100% anti-flood
- Share excess enabled
- Reset device prioritisation & apply
- Disable IPv6 in WAN, LAN & misc
- Disable deep packet in misc
- Disable turbo mode
- Disable super turbo

- All ethernet cables i use connecting the R1 to all devices are Cat6
 
Copy from PC to NAS Share
Q4Dz6xWl.png
 
Copy from Nas Share to PC
oKA4cZel.png
 
 
Thks in advance!!!!!!!

Share this post


Link to post
Share on other sites

I can see you have another topic about this in Spanish but I'll answer this one.

 

If you allocate 100% bandwidth but with share excess on does that work?8

It does not work. Not even giving more priority to the server Nas. The only way is stopping all torrent download or disabled Share excess or CC.

 

9OfRwNM.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...