Jump to content

Recommended Posts

Good morning all, 

 

I have issues with lag and consistent connection drops. I have 300 down and 50 up, when i run the speed test i get around 325 down and 30 up and a ping of under 10 with my ISP from spectrum. I have no lag or connection drops when i play directly from it. However when i run my test through my netduma i get no higher than 70 down and 20 up and my ping is never below 60. I've tried resetting it and even purchased all new cables. Yes i have set my bandwidth on the netduma to 300 down and 50 up. Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

Hi welcome to the forums

 

Could you check these settings and see if you get full speeds

 

Make sure the Reactive Algorithm is selected

Set anti-flood sliders to 100%

Disable IPv6 in both WAN, LAN and miscellaneous

Disable deep packet processing in miscellaneous

Enable turbo mode in miscellaneous

Enable super turbo mode in miscellaneous

Ensure your ethernet cable Cat5e+ and can handle your speeds.

Do a wired speed test from a PC

Share this post


Link to post
Share on other sites

 Yes i did all of the mention above except to check if my Ethernet cable can handle my speeds. I still get the same high ping and low speeds however.

Hi welcome to the forums

Could you check these settings and see if you get full speeds

Make sure the Reactive Algorithm is selected
Set anti-flood sliders to 100%
Disable IPv6 in both WAN, LAN and miscellaneous
Disable deep packet processing in miscellaneous
Enable turbo mode in miscellaneous
Enable super turbo mode in miscellaneous
Ensure your ethernet cable Cat5e+ and can handle your speeds.
Do a wired speed test from a PC

 

 

Share this post


Link to post
Share on other sites

You will definitely be able to get your full speed using the Duma. If you could wait for Netduma Fraser to respond to this post he will get you sorted. It will most likely be tomorrow (UK time).

Share this post


Link to post
Share on other sites

 Yes i did all of the mention above except to check if my Ethernet cable can handle my speeds. I still get the same high ping and low speeds however.

 

Make you you reset the device priority 'flower' and have 'share excess' enabled.

 

What are you pinging when you get 60ms?

Share this post


Link to post
Share on other sites

 share excess is enabled and what is the priority flower you speak of ?  betweeen 40 and 130. it bounces around alot

Make you you reset the 'priority flower' and have 'share excess' enabled.

 

What are you pinging when you get 60ms?

Share this post


Link to post
Share on other sites

What are you using to test your ping? Try downloading ping plotter its free. The priority flower is where you can give certain devices a set amount of bandwidth. 

Share this post


Link to post
Share on other sites

speedtest.net

What are you using to test your ping? Try downloading ping plotter its free. The priority flower is where you can give certain devices a set amount of bandwidth. 

Share this post


Link to post
Share on other sites

They came yesterday and gave me a brand new modem and ran all new wires for me. When they ran the test everything was perfect. i was getting a ping of 4 to 5 and speeds of 340.

300 down on spectrum, more than likely a modem issue since they push newer modems for those speeds.

Share this post


Link to post
Share on other sites

thank you for the input everyone. Unfortunately im missing something or my netduma device is defective. Ive been having these issues since i got it but always thought it was my modem and wiring. Now that that has all been addressed it seems to me an issue with my netduma device.  

Share this post


Link to post
Share on other sites

They came yesterday and gave me a brand new modem and ran all new wires for me. When they ran the test everything was perfect. i was getting a ping of 4 to 5 and speeds of 340.

 

Right and if your modem doesn't play nicely with the Netduma for whatever reason because the modem sucks, then your speeds will suffer because of it. More than likely it's an all in one modem/router from your ISP correct?

 

If you'd like I can take a look at it within 10-15 minutes of this post. Download teamviewer, https://www.teamviewer.com/en/and PM me the ID and password it generates

Share this post


Link to post
Share on other sites

 I will do this on the weekend.  thank you for your assistance

Right and if your modem doesn't play nicely with the Netduma for whatever reason because the modem sucks, then your speeds will suffer because of it. More than likely it's an all in one modem/router from your ISP correct?

 

If you'd like I can take a look at it within 10-15 minutes of this post. Download teamviewer, https://www.teamviewer.com/en/and PM me the ID and password it generates

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...