Jump to content
Sign in to follow this  
CRAZYLEGS

How is my NAT Open on IW and Moderate on BO3..

Recommended Posts

Hello, 

 

I have a serious problem and I have no Idea what to do. I feel like no matter what settings I setup, I shoot first and then die first and that's not the only thing. I feel like my NAT isn't showing up correctly in game because I go back and forth to Bo3 and than IW and there completely different NAT's. For some reason I feel like because the NAT's are different, my connection is horrible. (Just a theory) I can feel it as well when I play. Laggy and unplayable.

 

My Speed is 300 down and 30 up. 

 

ISP is Cox Communications 

 

Location is Las Vegas

 

Everything is connected to the Netduma

 

My setup:

Netduma > Cisco DPQ3212 Modem

 

Please help me with this frustration I am having. 

It seems like everything I have tried seems to not work..Also i provided photos of my settings.

(I have tried ticking UPNP and I honestly I don't feel a difference

 

Thanks, Dominic.

post-9674-0-05701100-1495835455_thumb.png

post-9674-0-42249100-1495835481_thumb.png

post-9674-0-02564400-1495835501_thumb.png

Share this post


Link to post
Share on other sites

i recently posted about UPnP is now working for open NAT on PS4 for IW, maybe you already have an instance of UPnP on a non standard port. to test this theory.

 

Turn off console completely and restart Duma - turn Console back on and load up BO3 first see if you get open NAT, if you do then load up IW see what you get now.

if you use DHCP for your console then maybe worth setting up a static for your console

Share this post


Link to post
Share on other sites

i recently posted about UPnP is now working for open NAT on PS4 for IW, maybe you already have an instance of UPnP on a non standard port. to test this theory.

 

Turn off console completely and restart Duma - turn Console back on and load up BO3 first see if you get open NAT, if you do then load up IW see what you get now.

if you use DHCP for your console then maybe worth setting up a static for your console

Is there any other settings I need to change or is what i have good?

 

UPDATE: BO3 is still moderate after doing what you said.

Share this post


Link to post
Share on other sites

NAT shouldn't specifically have an adverse affect on your connection. If you have open in the console network settings and open on Bo3 then there should be no reason Bo3 isn't open so it is likely a misreading. What is the average ping to the game as shown by the duma?

Share this post


Link to post
Share on other sites

If you feel it's causing an issue just manually port forward the correct ports and you'll get an open NAT.

 

Just make sure you untick enable UPnP and then click apply as they will conflict with each other ,so use UPnP or manually port forward not both.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...