Jump to content
Sign in to follow this  
moffek1

just a quick question on ISP modem mode

Recommended Posts

I have my ISP superhub 2 in modem mode and using a netduma, this connects fine and runs the internet well in the house. My problem is that when i go to connect my laptop to the 'modem mode' port on the superhub to run a speedtest i cant connect to the internet.

 

How do i go about fixing this? Is it a superhub problem or my laptop ip address problem??

 

Ive asked this question on virginmedia forum but no one has replied. I was hoping someone on here could help.

 

Thanks

S

Share this post


Link to post
Share on other sites

I have my ISP superhub 2 in modem mode and using a netduma, this connects fine and runs the internet well in the house. My problem is that when i go to connect my laptop to the 'modem mode' port on the superhub to run a speedtest i cant connect to the internet.

 

How do i go about fixing this? Is it a superhub problem or my laptop ip address problem??

 

Ive asked this question on virginmedia forum but no one has replied. I was hoping someone on here could help.

 

Thanks

S

 

Reboot the modem. The IP address is tied to the mac address of the device it's connected to. When you change devices you change mac addresses

Share this post


Link to post
Share on other sites

Thanks for the reply,

 

the problem is i had trouble getting the modem/router into modem only mode and i dont want to reboot it as i will have the same hassle again. Im sure im not receiving half of my full speed from my isp and i wanted to check the speed without the router as i think they will try and blame the netduma.

 

Ill give them a phone tonight and see what they can do for me.

 

Thanks again

S

Share this post


Link to post
Share on other sites

Thanks for the reply,

 

the problem is i had trouble getting the modem/router into modem only mode and i dont want to reboot it as i will have the same hassle again. Im sure im not receiving half of my full speed from my isp and i wanted to check the speed without the router as i think they will try and blame the netduma.

 

Ill give them a phone tonight and see what they can do for me.

 

Thanks again

S

 

Rebooting won't lose it, if you press the reset button it will reset it.

Share this post


Link to post
Share on other sites

I had the SH2, can confirm it's exactly as MoDBoX said. If you reboot it you'll be fine (and it won't change it back to router mode).

Bear in mind that when you're done testing, and connect the Netduma back up, you'll need to reboot the SH2 again.

Share this post


Link to post
Share on other sites

Well thanks to Colinicboom and I AM MoD Box, the advice worked great. The only problem now is that when i tested the speed directly it was 88 down and 10 up which is close to my 100/12 deal with virgin, with my current netduma settings i get 40/6

 

My settings on my netduma must be throttling it, what would be a good starting point to acheive those speeds??

My current settings are -

Pre-emptive

65/65

Hyper lane (ps4)

Misc settings -

Upnp ticked

 

My test was done with 100/100 at congestion and my laptop was 100% prioritised

 

Any help would be great, thanks

Share this post


Link to post
Share on other sites

Well thanks to Colinicboom and I AM MoD Box, the advice worked great. The only problem now is that when i tested the speed directly it was 88 down and 10 up which is close to my 100/12 deal with virgin, with my current netduma settings i get 40/6

 

My settings on my netduma must be throttling it, what would be a good starting point to acheive those speeds??

My current settings are -

Pre-emptive

65/65

Hyper lane (ps4)

Misc settings -

Upnp ticked

 

My test was done with 100/100 at congestion and my laptop was 100% prioritised

 

Any help would be great, thanks

 

 

http://support.netduma.com/support/solutions/articles/16000022366-why-is-my-connection-speed-lower-

Share this post


Link to post
Share on other sites

Follow:

  • Reactive Algorithm
  • 100% anti-flood
  • Share excess enabled
  • Reset device prioritisation & apply
  • Disable IPv6 in WAN, LAN & misc
  • Disable deep packet in misc
  • Enable turbo mode (Only if you don't get full speeds with everything else set)
  • Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
  • Do a wired speed test from a PC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...