Jump to content
CRAZYLEGS

Does Netduma work 300 down and 30 upload...

Recommended Posts

Do I have to have the Netduma router connected to a another router if I have 300 Down and 30 up Up or does it matter? I recently upgraded my internet from 150 Down and 10 Up. The guy asked me if I had a router that can handle those speeds and assuming that the Netduma can I said I did. It would be another 30 dollars for there router. I lose so many gun fights and the feel of the game is bad. Not all the time though. Sometimes I have great games but most of them I have bad ones. LOTS OF HIT MAKERS...I honestly don't know what to do. I'm not too good with settings. I feel like i tried everything on this forum.. 

 

I live in the US. My ping average is like 30 - 40 ms and I don't think that is a good ping at all but like I said I'm fairly new to this. (That ping is from the Netduma its self when I join games) I port forwarded because I cant get a Open NAT any other way.

 

Here are some pictures of my settings and maybe some can help..

post-9674-0-67031100-1490489302_thumb.pngpost-9674-0-72454600-1490489304_thumb.pngpost-9674-0-33517400-1490489305_thumb.pngpost-9674-0-04882200-1490489307_thumb.png  

Share this post


Link to post
Share on other sites

I have 300 by 20 and can't get these speeds with a At on bufferbloat on Reactive, you have to use Preemtive which slows your speeds a lot. I can get an (A) sometimes but not consistent with cable internet that flux due to people getting online in neigborhood and such which sometimes move it to a B which is hard to win gunfights. Don't have anything check in misc. set settings to 70 to 70. Prioritize doesn't work FYI and you want to use DSLreports and use test speed to see A in bufferbloat. Hyperdrive doesn't work either or it didn't during BO3. Hopefully this helps, I'm looking forward to the update cause the router for what you paid for is lacking.

Share this post


Link to post
Share on other sites

Also something about port forwarding screws with the router as well, hard to get At with port forwarding. When you sign into the game, make sure your map is all open to allow all servers open, then close map down to what you want

Share this post


Link to post
Share on other sites

Hey! That seemed to do the trick..for now! Thank you so much! I really hope the new update really helps out more then it is currently. It seems like we got to fine more ways to improve our gaming experience. :]  Thanks

Share this post


Link to post
Share on other sites

Also when speed testing, if you have your congestion controls set for 70%~ then you'll not get full speed results as this is limiting some band width depending on where you have the slider controls set for. Its managing bandwidth for all devices. So if you need to speed test to check speeds, set it for 100% while testing, then set back for the % you need. I have mine set for 99% as I'm the only one gaming at night when others are not using the internet or bandwidth.

Share this post


Link to post
Share on other sites

Also something about port forwarding screws with the router as well, hard to get At with port forwarding. When you sign into the game, make sure your map is all open to allow all servers open, then close map down to what you want

Hey! My NAT recently went to Moderate. I've been trying to do what you said and they wont open. If you have any idea why? Thanks , Dom

Share this post


Link to post
Share on other sites

Ive been using this way of port forwarding with assigning a static ip to my PS4 since about half way through Blops 3.

http://forum.netduma.com/topic/15763-port-forward-static-ip-for-blops3-iw-on-ps4/

Never had a problem and always get open Nat.

Some people experience a slow down of user interface with the geo filter enabled all the time so turn it off when finish gaming. However I have not experienced any problems such as this.

May be worth a try. :)

Share this post


Link to post
Share on other sites

Is this on the dashboard or in game? 

Try just power off the console then back on. If your the only game console running, sometimes uPnP can get hosed up. Seen this in game. After powering OFF then back on, in game NAT should be open. 

Hey! My NAT recently went to Moderate. I've been trying to do what you said and they wont open. If you have any idea why? Thanks , Dom

Share this post


Link to post
Share on other sites

Is this on the dashboard or in game? 

Try just power off the console then back on. If your the only game console running, sometimes uPnP can get hosed up. Seen this in game. After powering OFF then back on, in game NAT should be open. 

I tried that just now, it's still Moderate. Damn I thought this was going to work. Well it did until the next day. I was slaying and the game felt good when I was playing :[ What to do?

Share this post


Link to post
Share on other sites

I tried that just now, it's still Moderate. Damn I thought this was going to work. Well it did until the next day. I was slaying and the game felt good when I was playing :[ What to do?

 

Did you follow Bagsta's guide? I'd recommend giving it a go, that's your best bet for getting an open in-game NAT. What have you tried so far? Are you port forwarding or using UPnP? Do you have more than one console?

Share this post


Link to post
Share on other sites

Did you follow Bagsta's guide? I'd recommend giving it a go, that's your best bet for getting an open in-game NAT. What have you tried so far? Are you port forwarding or using UPnP? Do you have more than one console?

I have tried but everytime I do this method it takes the interface forever to load sometimes. I have one console and one PC wired to the router and everthing else on wifi.

Share this post


Link to post
Share on other sites

I have tried but everytime I do this method it takes the interface forever to load sometimes. I have one console and one PC wired to the router and everthing else on wifi.

 

First, is your ISP modem a router also or is the Netduma the only router you are using?

 

Second, I never used any port forwarding and I always had an open NAT by simply doing this with UPnP on...

 

1. Turn off your console, completely off... None of this stand by/instant on crap (pointless to have on anyway)

 

2. Turn off your geo-filter

 

3. Reboot the Netduma from settings

 

4. Wait 60-90 seconds until the Netduma is completely on

 

5. Turn on your console and go into (I assume you're playing COD) an online lobby by yourself. The screen where you can hit find match. At this point you should have open NAT.

 

6. Turn on your geo-filter

Share this post


Link to post
Share on other sites

First, is your ISP modem a router also or is the Netduma the only router you are using?

 

Second, I never used any port forwarding and I always had an open NAT by simply doing this with UPnP on...

 

1. Turn off your console, completely off... None of this stand by/instant on crap (pointless to have on anyway)

 

2. Turn off your geo-filter

 

3. Reboot the Netduma from settings

 

4. Wait 60-90 seconds until the Netduma is completely on

 

5. Turn on your console and go into (I assume you're playing COD) an online lobby by yourself. The screen where you can hit find match. At this point you should have open NAT.

 

6. Turn on your geo-filter

Netduma router is my only router also I will try this now and let you know in a sec.

Share this post


Link to post
Share on other sites

Netduma router is my only router also I will try this now and let you know in a sec.

What should I do for the misc. settings? Do I change them or do I keep them the same?

Share this post


Link to post
Share on other sites

First, is your ISP modem a router also or is the Netduma the only router you are using?

 

Second, I never used any port forwarding and I always had an open NAT by simply doing this with UPnP on...

 

1. Turn off your console, completely off... None of this stand by/instant on crap (pointless to have on anyway)

 

2. Turn off your geo-filter

 

3. Reboot the Netduma from settings

 

4. Wait 60-90 seconds until the Netduma is completely on

 

5. Turn on your console and go into (I assume you're playing COD) an online lobby by yourself. The screen where you can hit find match. At this point you should have open NAT.

 

6. Turn on your geo-filter

Just tried it and did not work.. 

Share this post


Link to post
Share on other sites

I'm loss. I honestly don't know what to do..

 

You have something setup wrong. With the geo-filter off and UPnP I always have open NAT...

Share this post


Link to post
Share on other sites

You have something setup wrong. With the geo-filter off and UPnP I always have open NAT...

Do you have pictures of what you have setup? Maybe I can see If that can help. 

Share this post


Link to post
Share on other sites

Hard turn off the console
Disable Geo-filter on Duma
Hub in modem mode or R1 WAN IP from device manager into the DMZ on hub
UPnP & port forwarding disabled on the hub
UPnP OR port forwarding enabled on the Duma, not both
UPnP forwarding disabled in Duma miscellaneous settings
Boot up console - check network settings - should be open or NAT Type 2 (open)
Boot up game - should be open

 

If port forwarding:
443 UDP/TCP
1935 UDP/TCP
3074 UDP/TCP
3478-3480 UDP/TCP

Share this post


Link to post
Share on other sites

Are you using Xbox One or PS4?

The reason being if I am playing infinite warfare on Xbox one I have to launch either adavanced warfare or modern warfare remastered to get an open nat in game as infinite warfare doesn't open port 3075 automatically on Xbox anyway.

Leave upnp tick and this should work!

Share this post


Link to post
Share on other sites

I have 300 by 20 and can't get these speeds with a At on bufferbloat on Reactive, you have to use Preemtive which slows your speeds a lot. I can get an (A) sometimes but not consistent with cable internet that flux due to people getting online in neigborhood and such which sometimes move it to a B which is hard to win gunfights. Don't have anything check in misc. set settings to 70 to 70. Prioritize doesn't work FYI and you want to use DSLreports and use test speed to see A in bufferbloat. Hyperdrive doesn't work either or it didn't during BO3. Hopefully this helps, I'm looking forward to the update cause the router for what you paid for is lacking.

so i have (pay for) 200 download and 20 upload.  so you're saying untick everything under misc tab, and put on pre instead of reactive? also for the upload and download would i put 200 for upload and 20 for download? i'm just not seeing a difference from my regular router to this one as far as gameplay. thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...