Jump to content
EmOmega

DMZ doesn't Work... PF creates NAT Type Limitations in PSN Party Chat

Recommended Posts

The Instructions on DMZ/Portforwarding did not set me to an OPEN NAT Type... The issues are as follow... with GEO Filter disabled (not even set up yet)... I still continue to receive a Moderate NAT Type on COD Infinite Warfare. I tried Opening Ports instead and that seemed to work. The Port that OPENs ALL and is a BE ALL is 3074. That doesn't inherently fix that NAT type issues however that exist with PSN Chat. If I forego the NetDuma R1 and use the Router (Linksys AC1200+) or any notable Gigabit router for that matter I don't have any of those issues with PSN Chat (PORT ISSUES). Even though I've placed the Netduma on DMZ it's not behaving as if it was on the DMZ... I tried this with the Actiontec MI424WR I as well with the same negative results... It's quite frustrating to think that this "WORLDS" greatest gaming router can't handle two of the most COMMON routers, 1 being the MOST common in American Households today given that it operates Verizon FIOS in Northern America. MY ISP is Verizon FIOS 300/300 and I can't even utilize the full network features because for some reason whether it be firewall/layer/firmware not even bridging fixes the issue... I've concluded that Port Forwarding Opens the ports but DMZ a conventional solution on typical routers connected to modems that works 100% of the times does not work on a router-router configuration... I've exhausted many hours and pages upon pages of support and text... Yet to no avail have found no solution to this... You need a firmware update desperately to append these negative results...

Share this post


Link to post
Share on other sites

I have moved your post to General Support. Did you follow my suggestions in the email?

 

Try:

 

Hard turn off the console
Disable Geo-filter on Duma
Hub in modem mode or R1 WAN IP from device manager into the DMZ on hub
UPnP & port forwarding disabled on the hub
UPnP OR port forwarding enabled on the Duma, not both
UPnP forwarding disabled in Duma miscellaneous settings
Boot up console - check network settings - should be open or NAT Type 2 (open)
Boot up game - should be open

80 UDP/TCP
443 UDP/TCP
1935 UDP/TCP
3074 UDP/TCP
3478-3480 UDP/TCP

Share this post


Link to post
Share on other sites

The Following Worked:

 
Hard turn off the console
Disable Geo-filter on Duma
Hub in modem mode or R1 WAN IP from device manager into the DMZ on hub
UPnP & port forwarding disabled on the hub
UPnP OR port forwarding enabled on the Duma, not both
UPnP forwarding disabled in Duma miscellaneous settings
Boot up console - check network settings - should be open or NAT Type 2 (open)
Boot up game - should be open
80 UDP/TCP
443 UDP/TCP
1935 UDP/TCP
3074 UDP/TCP
3478-3480 UDP/TCP

Share this post


Link to post
Share on other sites

i have an xbox and a PS4 on my duma...behind a pfsense router...

 

so open nat on xbox

nat type 2 on ps4

 

perhaps you have more than one ps4?

Share this post


Link to post
Share on other sites

Great to hear that's resolved your issue. Just make sure to enable the Geo-filter before you start searching and you're good to go!

And we are back to MODERATE... I'm so tired... just so exhausted.

 

R1:

 

GEO Filter is off

Port Forwarding: Off (No Entries)

UPnP: Enabled (1 Rule created when entering COD IW)

Miscellaneous UPnP Forwarding: Disabled

 

Primary Router:

 

R1 Wan in DMZ

UPnP Disabled

Port Forwarding: Off (No Entries)

 

My ISP is Verizon. I do have a 300/300 line and I am able to have them provision directly into the NetDuma R1... last time I had that however I was unable to achieve an Open Nat type as well... 

Share this post


Link to post
Share on other sites

How Long Do replies Generally take???

 

And we are back to MODERATE... I'm so tired... just so exhausted.

 

R1:

 

GEO Filter is off

Port Forwarding: Off (No Entries)

UPnP: Enabled (1 Rule created when entering COD IW)

Miscellaneous UPnP Forwarding: Disabled

 

Primary Router:

 

R1 Wan in DMZ

UPnP Disabled

Port Forwarding: Off (No Entries)

 

My ISP is Verizon. I do have a 300/300 line and I am able to have them provision directly into the NetDuma R1... last time I had that however I was unable to achieve an Open Nat type as well... 

Share this post


Link to post
Share on other sites

Looks like you started a new thread and your issue was resolved which is great! 

 

Also you posted after midnight UK time so the earliest you would have received a response was 10am GMT.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...